Parallels Desktop 5: Runes of Magic

Discussion in 'Windows Guest OS Discussion' started by Mike Bronner, Nov 7, 2009.

  1. Mike Bronner

    Mike Bronner

    Messages:
    5
    For the most part (graphically, and system-wise) the game runs great! However, the mouse cursor does jump around quite a bit in a random fashion. Has this been experienced in other games as well? Is there a work-around / fix for this?

    Thanks!
     
  2. DaneCC

    DaneCC

    Messages:
    14
    Are you using a logitech mouse, I find that after a time almost all of their mice behave strange and their updates are slow in coming.
     
  3. serv

    serv Parallels Developers

    Messages:
    807
    Mike,

    as a workaround you can turn off Smart Mouse in VM Configuration -> Options -> Services. The VM has to be shut down to make this change. Also note that in this mode mouse will not exit Parallels Desktop window untill you release it via Ctrl+Alt (default setting).
     

Share This Page