Parallels Desktop 9 crashes on Yosemite DP 6

Discussion in 'General Questions' started by JulioC, Aug 18, 2014.

  1. RodrigoO

    RodrigoO

    Messages:
    6
    Guys, actually the version 9.0.24229 is functioning normally. I found this version on a Chinese website (unfortunately Parallels will not let you download an old version).

    The link is this: http://pan.baidu.com/share/link?shareid=3139780739&uk=1899208178

    Click the button next to the blue.

    Hope this helps the needy ... like me. :)
     
  2. LukasV

    LukasV

    Messages:
    1
    Works, thank you very much for the workaround with terminal!!!
    So I'm able to run my current version: Build 9.0.24237
     
    Last edited: Aug 19, 2014
  3. Guru

    Guru Bit Poster

    Messages:
    10
    Your link requires a password. Can you advise what password you input to download the file?
     
  4. Matt1505

    Matt1505

    Messages:
    3
    I have the same issue - I get "Unable to start Parallels Services. Please relaunch Parallels Desktop. If the problem persists, contact the Parallels support team for assistance. Problem ID 15381. Check this solution"
    "Solution" is a hyperlink to a "page no longer available"

    I'm running Yosemite Beta 6, Parallels v9 (Build 9.0.24237)

    No workaround or solution as yet. I'm going to try uninstalling and reinstalling to see if we get a resolution.
     
  5. Minicooper

    Minicooper Bit Poster

    Messages:
    4
    If you close Parallels and you would like to open Parallels again you will have issue again.
    Everytime when you open Parallels you must open terminal and:

    sudo /Applications/Parallels\ Desktop.app/Contents/MacOS/Parallels\ Service.app/Contents/MacOS/prl_disp_service -e
     
  6. UweMoeschel

    UweMoeschel Bit Poster

    Messages:
    3
    Can only confirm that version 9.0.24229 works beautifully, I actually downgraded and all working normal..
     
  7. KonradN

    KonradN

    Messages:
    2
    I am running into the same issues. One thing that I also saw (Right now I have no idea if it is important or just a result of the missing service): The about screen tells me, that the copy is not activated (German localisation: "Ãœber Parallels Desktop" -> "Lizenzdaten: Diese Kopie von Parallels Desktop ist momentan nicht aktiviert.")

    But right now I am not sitting in front of my Mac so I cannot do more tests. The uninstall / reinstall might be a try. (Maybe including a manual cleanup / check that there are no reaining things like license information). If the validation of the license information is causing the trouble, then it might be solved that way. (But I am accessing my Mac through Parallels Access right now so I am not fooling with cleaning Parallels stuff now :) )

    My Parallels version is also 9.0.24237.

    With kind regards,

    Konrad
     
  8. Guru

    Guru Bit Poster

    Messages:
    10
    Can also confirm that 9.0.24229 works with DP6 without any need to run initial commands.

    OS Version: OS X 10.10 DP6
    Hardware: MacBook Pro Retina (Late 2012), 13", 2.5GHz, i5, 8GB
    Parallels Version: 9.0.24229
    User: Regular Account (non admin)
     
  9. NMENDES

    NMENDES Bit Poster

    Messages:
    9
    I also confirm

    OS Version: OS X 10.10 DP6
    Hardware: MacBook Pro (Early 2011), 13", 2.7GHz, i7, 16GB
    Parallels Version: 9.0.24229
    User: Admin Account
     
  10. Matt1505

    Matt1505

    Messages:
    3
    Ok, just uninstalled Parallels, including removing every reference file and folder I could find both in ~/Documents, ~/Library and Volumes/volumename/Library and reinstalled with a freshly downloaded copy, however I still get the same error, so it's clearly conflicting with a system-level change that was introduced with the latest build. It may be that there are kext settings or something somewhere in Yosemite's latest build that prevent Parallels from working in the way it's intended. For example another application (Trim Enabler) ran into that problem with an earlier build and the kext config had to be specifically disabled in order to allow the application to run (or in that case from preventing you from booting up your machine, lol).

    If anyone has anything more helpful to add, I'd be really pleased to hear it :)

    Matt
     
  11. soldavi

    soldavi Bit Poster

    Messages:
    3
    Same problem here. Yosemite Beta 6 and Parallels v9 (Build 9.0.24237). Just installed the latest Beta of Yosemite this morning, now Parallels won't start. Same issue mentioned in the thread above. Any fix forthcoming that anyone knows about?
     
  12. GillesB

    GillesB Bit Poster

    Messages:
    6
    Where can we download version 9.0.24229 ?
    the link identified ( Chinese web site ) does not work, or I do not see where to get this version, that works

    Maybe Parallels should make it available so we can work, eg pull the last update and replace with this former one
     
  13. Guru

    Guru Bit Poster

    Messages:
    10
    Here is a download link for 9.0.24229.
     
  14. Petr H

    Petr H Bit Poster

    Messages:
    7
  15. Guru

    Guru Bit Poster

    Messages:
    10
  16. MoofMac25

    MoofMac25 Bit Poster

    Messages:
    7
    Restored 9.0.24229 via Time Machine, it still shows error. :(
     
  17. Greg.S

    Greg.S

    Messages:
    6
    I'm running Parallels 24237 on the latest DP of Yosemite and I'm ok so far. Can I provide any system information that would help anyone? I upgraded to the latest DP around 9:10am this morning my time, it's now 2:40pm and I've encountered no problems..
     
  18. GillesB

    GillesB Bit Poster

    Messages:
    6
    I still get Parallels quitting without launching with 9.0.24229

    Any prefernces files (plist) or else I should delete
     
  19. kriszS

    kriszS

    Messages:
    1
    I wish i saw this too...

    But my solution instead was to download the Yosemite Public Beta 1 and installing that on top of Developer Beta 6 and it worked.. Running Build 9.0.24237 fine now. If the above don't work, install the Yosemite Public Beta.

    Now i'm downloading Developer Beta 5 and installing it on top of the Yosemite Public Beta...

    Pondering whether to even attempt putting Developer Beta 6 back on (it really didn't seem much better... just a bunch of icon tweaks and wallpapers really, Beta 5 is stable enough and Beta 6 just brings a bunch of issues with their Gatekeeper Signature changes...)
     
    Last edited: Aug 19, 2014
  20. AndréB

    AndréB Bit Poster

    Messages:
    5
    Same issue on DP6 here. Issue report 48858304.
     

Share This Page