Parallels Desktop 9 crashes on Yosemite DP 6

Discussion in 'General Questions' started by JulioC, Aug 18, 2014.

  1. D-an-W

    D-an-W Bit Poster

    Messages:
    35
    It works on 10.9.5 here ok, I have just bought v10 so trying now...

    v10 fixes things too.
     
    Last edited: Aug 19, 2014
  2. fruiteatingbear

    fruiteatingbear Bit Poster

    Messages:
    5
    Could you kindly share the link to upgrade to Parallels 10? -I'm searching around Parallels.com and can't yet find one.
     
  3. JohnRav

    JohnRav Bit Poster

    Messages:
    13
    the link is 2 posts above yours.
     
  4. fruiteatingbear

    fruiteatingbear Bit Poster

    Messages:
    5
  5. Jakobbrix

    Jakobbrix

    Messages:
    1
    Worked wonders until Parallels come with the fix. Thanks!!!
     
  6. gRobert

    gRobert

    Messages:
    9
    Where can I find direct link to download PD10?
     
  7. twynne

    twynne Kilo Poster

    Messages:
    154
    Funny that this quit working the day before Parallels announces version 10! Hmmm.
     
  8. gRobert

    gRobert

    Messages:
    9
  9. kingrol

    kingrol

    Messages:
    4
    Haha. I'm absolutely certain it was just terrible timing but I feel sorry for the guys at Parallels because it looks awful. Hopefully we'll see a quick update to Parallels 9 fixing the issue before too many conspiracy theories start!
     
  10. MoofMac25

    MoofMac25 Bit Poster

    Messages:
    7
    I went ahead and paid for the upgrade and it work like a charm (*knocking on wood*). :-/
     
  11. twynne

    twynne Kilo Poster

    Messages:
    154
    I've back up and installed the v10 trial. So far ok, but must admit the number of software vendors that seem to take advantage of Apple releasing a new OS is beginning to get a bit tiring. So the OS is free, but I have to spend hundreds upgrading applications I've already bought to keep them working. Grrr.
     
  12. MauryP

    MauryP

    Messages:
    2
    Thank you!

    You are a rockstar!

     
  13. snodman

    snodman Bit Poster

    Messages:
    55
    I'm getting success with the workaround (and leaving it running in Terminal while I have Parallels 9 open) when the glitch hit me after installing yesterday's Mavericks developer beta 10.9.5 (13F18). So it looks like Apple did similar things which broke the Parallels 9 startup in both the Yosemite and Mavericks betas released a day apart.
     
  14. blee71

    blee71 Bit Poster

    Messages:
    3
    I can confirmed that Parallels 10 (which was released today) does infact run on Yosemite Developer Preview 6, but the "hotfix" version for 9 still does not. I'm slightly disappointed that they would release 10 before fixing their existing customer bases problem, very shady.

    I'm guilty of paying for the upgrade to get existing software to work :-( but I'll keep my copy of VM Ware Fusion handy the next time this happens.
     
    Last edited: Aug 20, 2014
  15. MoofMac25

    MoofMac25 Bit Poster

    Messages:
    7
    Yes, v10 work on Yosemite DP 6 for me.
     
  16. SharifA

    SharifA Bit Poster

    Messages:
    2
    v10 works like a champ on 10.9.5 (13F18).

    ... as for paying for SW updates ... come on folks, we're all professionals here ...
     
  17. blee71

    blee71 Bit Poster

    Messages:
    3
    There's nothinng wrong with paying for software I've purchased every version of parallels. I just don't think it's right that you're forced to pay to get a critical bug fixed. I would have upgraded anyways but on my terms perhaps when the reviews for 10 come out. It sets a bad precident (we can just not fix bugs to for people to upgrade), same with those annoying advertising pop ups that come up on parallels that advertise software partners.

    What's even worse is that you cannot even download the "trial" version of Parallels 10 and use the "trial" period to get you over this hump until a working hotfix comes out. Because the "try now" link on the homepage points to version 9. Again forced upgrade.
     
    Last edited: Aug 20, 2014
  18. JohnRav

    JohnRav Bit Poster

    Messages:
    13
    Discovered one hiccup with Parallels 10 since installing last night. Version 9 supported thunderbolt external drives and it appears that support is lost in version 10. My external thunderbolt drive will not mount or show up under version 10. Bummer
     
  19. gRobert

    gRobert

    Messages:
    9
    First read the thread and afterd that write something. I post in this thread direct link to download PD10.
     
  20. Kulfon250

    Kulfon250

    Messages:
    2
    Parallels Beta 10 don't work with Yosemite Beta 6!!! VMvare Fusion6 & Oracle VirtualBox 3.2.6 work, only Parallels have problem :(
     

Share This Page