Parallels Desktop for Mac build 3094 Beta 2 is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Dec 21, 2006.

  1. xyx


    Anyone care to mirror this, if it's allowed?

    Downloading from Parallels is impossible right now.
  2. Raimund Hümmer

    Raimund Hümmer

    Thank you for this Christmas Present

    Great Job. Merry Christmas to you all!
  3. manfredell


    RESUME is broken!!

    When I try to start a suspended XP VM the last screen opens, the bar showing the loading of the resumed session (which appeared in 1970) does not show and after a couple of secs the VM crashes.

    I’m going back to good old 1970
  4. Same here

    I'd like to second that! Please anybody post a mirror somewhere.
  5. ebernet

    ebernet Product Expert

    Great work, some answers, some tips, some commentary

    Ignore that. The important note from the download site is to uninstall those tools (Parallel Tools for Bootcamp). Regular Parallel tools can be left or uninstalled - they will prompt you to be upgraded after the VM boots. Parallels now handles that (installation of what it needs for bootcamp and the prompting for a new install of the Parallel Tools) and it handles the selection of the correct hardware profiles. Pretty amazing update overall...

    Not quite sure what kind of hardware you have here... Are you saying you are running a pirated version of OS X on unsupported hardware? Probably not the right forum to be discussing this nor expecting support questions to be answered.
    That being said, to turn off Apps showing up in the Dock, go to the Appearance section in Parallels Desktop preferences and turn off the option to show applications in your Dock to not show them...

    You could always try to save the permissions for the folder of settings and set them to be owned by you (or admin) but give everyone in the same group read/write privileges. You could even make it so as "others" can read and write.

    A couple of tips that have been mentioned here:
    • Be sure to turn off coherence before launching your VM for the 1st time after the update or your VM may seize when attempting the resolution switch.
    • Make sure you UNINSTALLED the Parallels tools for Bootcamp before starting the VM from the Bootcamp partition

    I have been amazed how well this beta has worked. I am having intermittent problems with who owns the Command-Tab (windows or the Mac) and therefore who gets to switch between programs, but that is pretty minor.

    Keep up the great work guys. Thank you! Now that you are adding USB 2.0 support to a free upgrade, it has become evident that what we will be shelling out money for when the next major upgrade comes will most probably be 3D support. Thank You!

  6. sruggiero



    I had this issue and could solve it as following:

    - Start the VM and avoid Windows booting by pressing F8 quickly
    - Start as save mode
    - When logged in, install parallels tools
    - Reboot VM normal

    Best regards,

  7. Found mirror, need checksum

    OK I found a mirror, if anyone would be so nice as to do a quick MD5 on their file downloaded from the Parallels server and post it here so I can check if it's the real deal and no malware. I'll post the link when I can confirm that.
  8. Zakalwe



    Just installed the 3094 beta.
    In my Bootcamp partition, Windows crashed during updating of the Parallels video driver, now it displays only the mouse and a black screen.

    Then I installed windows in a new virtual image.

    While coherence in beta1 was working fine on my dual monitor setup, beta2 certainly is not.
    I prefer parallels to run coherence on one display, but I am unable to do that with the new beta.
    Parallels initially displays the taskbar across both displays and will randomly switch to display 1, some later to display 2 and back again to both. This is very annoying, but it is a beta after all.

    The trick mentioned above of deinstalling the P tools and shutting down the coherence service and reinstalling P tools again did not work for me, probably because the VM was created with beta2.

    Does anybody know another solution to forcing Windows (or Parallels) into single screen mode on a dual screen setup?

    Thanks in advance!
    Last edited: Dec 22, 2006
  9. Kage Musha

    Kage Musha


    Haven't tried to install it myself yet. Will do so when I get back home and try it on an iMac...and MB later :p

    Here is a mirror:
    I'll leave it up for 1/2 days I think. By that time I think the servers here would be normalised :p
    Please don't post this link on other websites.
  10. Robster

    Robster Kilo Poster

    Yup, this fixed my problem.

    MANY thanks.

  11. jse75


    Unable to open disk image Boot Camp! error :(

    System: Mac Pro 2x2.66ghz, 4GB RAM, OS X 10.4.8, Radeon x1900xt.

    Results of mount:
    /dev/disk4s2 on / (local, journaled)
    devfs on /dev (local)
    fdesc on /dev (union)
    <volfs> on /.vol
    /dev/disk3 on /Volumes/Big Mac (local, journaled)
    automount -nsl [199] on /Network (automounted)
    automount -fstab [231] on /automount/Servers (automounted)
    automount -static [231] on /automount/static (automounted)
    /dev/disk2s2 on /Volumes/Untitled (local, read-only)

    I have Windows XP Pro SP2 (32 bit) installed. It is on its own internal drive (it is /dev/disk2s2 as Untitled volume in the above). I have a total of 4 internal drives: one Mac OS X boot, one Windows NTFS boot, and two Mac OS X drives striped as a RAID.

    Help! :)
  12. Kloek


    Mirror for downloading

    The mirror works fine;

    Many thanks
  13. Swift2001


    Wonderful, with problems

    I tried the last Beta on my Intel Mac mini, and it was great but buggy. I also got nervous about the authentications that were needed when I switched from Boot Camp to Parallels and back. I got another Windows disk -- legal -- and made a virtual disk from that.

    When I installed this version, I booted up, thinking I had chosen the new virtual machine. I didn't. I booted up instantly in my Boot Camp copy. It worked perfectly, except that it announced that I had used up all my installs. Grr. Now I have to phone India or somewhere.

    And when I tried to boot up in Boot Camp, so I could make my Parallels Tools for Boot Camp all right, I have a Hal32.dll that missing or corrupt, and it won't boot. But Parallels starts up fine.

    Can I remove the configuration file somehow from the Boot Camp partition? I'm not sure how to proceed, except, God, Windows is an eternal nag.
  14. phazer


    You guys are the kings of awesome.
  15. phazer


    Anyone else getting "Failed to Mount" from the dmg?
  16. verloren


  17. WJWM


    Disastrous installation


    I have been running Parallels with XP successfully since I bought my Mac Pro about 10 days ago. The installer on disk refers to it as 1940 with a date of Oct 11 2006 - is that build 1940?.

    I tried to install 3094 but it failed to recognise my VM or my original serial number. I then tried to reinstall my original version from CD after removing all the Parallels elements that I could find (using the uninstaller and manually).

    In spite of deinstallation the old installer gave a message "The chosen volume contains software which is newer than the software you are installing." When I proceeded I got the alert "You cannot continue. There is nothing to install." That was that.

    I then tried to install 3094 again but the installer hung 3/4 of the way through - several attempts, several restarts.

    I am not able to install either my original or the new version. Where do I go from here?
  18. mvk


    Garmin USB

    . . . . and my Garmin Edge 305 USB GPS device still does NOT work with Parallels.
  19. dkoes


    I had a similar problem with Fedora Core 6. Switching to thousands of colors instead of millions let me increase the resolution beyond 1024x768. I also added 1280x800 as a custom resolution in the Parallels preferences, but I'm not sure that actually helped.

  20. schmollywood


    could you please explain exactly how this part of the fix you posted works ? :

    "2. Start Menu --> Run --> sc delete "parallels coherence service"

    Sorry, but since I am a Mac User as most of you probably are I am not so familiar with Windows stuff. Help would be appreciatet . Thanks

Share This Page