Parallels Desktop for Mac build 3150 RC2 is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Feb 1, 2007.

  1. mannikin

    mannikin

    Messages:
    3
    RC2 installed.. another windows activation?!

    Hi,

    Just installed RC2, since I wanted to be able to use my Bootcamp partition. But now, its asking me to activate windows again, and of course, I can't activate with my number twice!! What should I do, and why do I have to activate windows again?

    John
     
  2. ajwans

    ajwans

    Messages:
    24
    Just did a fresh install of RC2 and Red Hat Enterprise Linux 4, still using just under
    50% CPU with an idle guest OS. Please Parellels fix this longstanding problem.

    andy
     
  3. BillInSoBe

    BillInSoBe

    Messages:
    84
    If you only have 1 VM you don't get the catalog and the VM auto-starts.
    Once the VM is started you can't select EDIT / Virtual Machine.

    The solutions provided aren't easy enough for the average user.

    For me personally... I can manage. I'm worried about how this looks to John Jones and Mary Smith when they buy this online or at the store and try to use it.
     
  4. aflynt

    aflynt

    Messages:
    1
    Allow full maximization of windows in Coherence mode

    Hello,

    Would it be possible to allow windows to be maximized to the full size of the screen (sans menu bar [and Dock if 'exclude dock' isn't selected]) when in Coherence mode with the Windows taskbar not shown? Currently, when you maximize a window it leaves space for the Windows taskbar even if you've unchedked the "Show Windows Taskbar" option.

    I've noticed that if you have the taskbar properties in Windows set to "auto hide," you CAN fully maximize. I'd like the taskbar to not be hidden in Fullscreen, or OS Window mode, though. Perhaps you could fudge the implementation by simply setting the windows taskbar properties to auto hide when entering coherence mode and setting them back when entering Fullscreen or OS Window mode.

    Thank you,
    Aaron
     
  5. ddmerino

    ddmerino

    Messages:
    6
    Problem downloading

    I tried to download the latest beta 3150 RC2 but keep getting a
    "can't find the server". Is anybody encountering the same
    problem?
     
  6. ericw

    ericw

    Messages:
    4
    Build 3150 sharing VMs between users

    I have a personal user and business user on my MBP. I share one VM between the two. I upgraded Paralells to 3150 from 1760 (or whatever the latest GA version was), and used it to start my tax return with TurboTax for Windows just fine. (Coherence is great!)

    After shutting down the VM in my personal account, I switched to my business account and tried to start the VM there. I get the following error:

    "Unable to allocate virtual machine memory!

    This error may occur mostly if there is no enough free disk space available on the physical disk to allocate virtual machine paging file. Try to clean up the physical disk (remove unnecessary files). If it doesn't help, try to re-install Parallels Desktop."

    I have 30GB out of 110GB available on my drive. I can still start the VM just fine under the personal account. Repair permissions didn't help. I suppose I can reinstall under the business user, but I'm not sure why that should be necessary.

    On the nitpick side of things, there is one typo and another grammatical error in the above error message; "no" should be "not", and there should be a "the" before the "virtual machine paging file".

    -Eric
     
  7. FoundInTheFlood

    FoundInTheFlood

    Messages:
    1
    is there a possibility now to use my DOS formatted bootcamp image with parallels? if not, besides all those great features, it's of no use for me :/
     
  8. pcalver

    pcalver

    Messages:
    14
    Can you explain what you mean by DOS formatted?
    I don't understand that.
     
  9. markintosh13

    markintosh13

    Messages:
    38
    If you mean FAT32, yes.

    If you mean NTFS, the answer is still yes.
     
  10. Swift2001

    Swift2001

    Messages:
    23
    Flawless, nearly

    This build is working just fine so far on my Bootcamp XP.

    But there's one nagging problem. It seems merely cosmetic, but maybe not.

    When I boot up in Parallels, the first screen comes up, and it says "Parallels settings" or something like that. The next profile is Windows XP profile. When I boot up in Boot Camp, the XP profile is the default. Fine.

    But below that, there's two Parallels profiles that are left over from previous betas. Is there any way to clean that up? I don't want to screw anything up, but I'm a bit of a neat freak, I guess.
     
  11. seancorfield

    seancorfield

    Messages:
    6
    Yeah, I'm a bit puzzled by this one as well. The release notes made it sound like clicking on the dock icon should popup the Start Menu but it doesn't. Right-click shows it as an option - and selecting it pops up the menu in the usual place on the screen (over to the left). I can also just hit the Apple key whenever Parallels is in the foreground.

    It's a minor niggle. Coherence just gets better with each build. Losing the Task Bar completely is nice.

    Sean Corfield
     
  12. daegloe

    daegloe

    Messages:
    34
    USB Disk Drives

    For those of you with the dreaded "USB device in use.. wait 5-10 sec msg", I discovered a solution that finally allows my Windows XP VM to access my USB disk drives (plus iPod and iSight).

    I modified my virtual machine configuration so that it no longer auto-opens the VM and enabled the USB autoconnect. Now when I run the VM, I can manually add each device and they work as desired.

    If I change the VM configuration back to how it was previously, I get the same old error msg when attempting to add the devices. I doubt this is by design. I'm running build 3150 RC2.

    Anyway, glad I can now use my USB disk drives!
     
  13. Robertito

    Robertito

    Messages:
    12
    On my MacBook I install the last version of Parallels with the Apple Drivers but I can't see my Isight Camera. Maybee, I doing thing wrong but I hope I can make it work.
     
  14. maynard

    maynard

    Messages:
    27
    Woo Hooo

    I just wanted to state that yes indeed the following is now working:

    1. iSight with Skype
    2. PPC 6700 with activeSync and Outlook !

    MG
     
  15. maynard

    maynard

    Messages:
    27
    Network connections

    Also, though not used it long enough, I no longer need to have and actual mapped folder open for Outlook to work with my mapped drive.

    But time will tell.

    MG
     
  16. maynard

    maynard

    Messages:
    27
    Well so much for that.... same issue. I still have to open the mapped drive folder to keep Outlook from losing the connection.

    PLEASE fix this issue.

    Thanks,

    MG
     
  17. maynard

    maynard

    Messages:
    27
    Network Connection issues

    Oh Well....

    Still have issues with having to open a folder of a mapped drive so Outlook can find the drive letter...

    PLEASE fix this issue.

    Thanks,

    MG
     
  18. chreriksen

    chreriksen

    Messages:
    4
    Can someone help me with the problem that I posted on many pages ago? When I try to boot from my Boot Camp partition it says that no operating system is installed on the partition. That's not true! Windows works perfectly in Boot Camp!
     
  19. janorra

    janorra

    Messages:
    1
    Multiple dock icons

    Yep, same issue for me, with the same application. Two icons when it runs, and it restarts every time I close it. I have tried deleting the .app file in the Windows Applications folder, multiple combinations of 'Keep in Dock', 'Remove From Dock', turning on and off 'Show Applications in Dock' to no avail. Anyone have any other ideas?

     
  20. markintosh13

    markintosh13

    Messages:
    38
    I'm having network issues in my VM - after a shutdown, XP cannot connect via any type of networking - (en2) and (en3) show up in the OS X Network Preference pane, and are green lighted.

    I'm quite sure that an OS X reboot would resolve the issue - but is a pain. Restarting the VM does nothing.

    Anyone have any ideas on a non-reboot ideas?
     

Share This Page