Parallels doesn' work and "destroyed" Boot Camp

Discussion in 'Parallels Desktop for Mac' started by iTom73, Jun 12, 2007.

  1. iTom73

    iTom73

    Messages:
    4
    Hello
    I installed the trial version of Parallels 3.0 using my existing Boot Camp partition. During the installation of the Parallels Tools something went wrong, the installation never finished and after 30min of just waiting (no mouse of keyboard support within the Parallels window, even after clicking it) I quit the VM. When I restarted the VM, windows boots and then finds some new hardware and then just idles, nothing happens and my mouse of keyboard are not recognized. So I decided to boot using Boot Camp and delete the Parallels Tools and retry but now I can't even use Boot Camp anymore. When booting into Boot Camp the same thing happens as in Parallels, only in full screen and my mouse and keyboard are never recognized. During the bootup of XP, I can't even choose to skip the harddrive-files-whatever check because my keyboard is not recognized.

    I use a Macbook Pro, latest system and all updates, Parallels Desktop 3.0 (build 4128) and XP SP2.

    Anyone any ideas ?
     
  2. iTom73

    iTom73

    Messages:
    4
    I just tried to boot XP in Boot Camp using the safe mode, and while the computer recognizes my pressing F8 and lets me choose an option, in my case SAFE MODE, it later stops reacting to any keyboard or trackpad or mosue action. How can I get my Boot Camp installation to work again????
     
  3. strells

    strells Product Expert

    Messages:
    572
    Did you update BC with the 1.3 drivers?

    Steve
     
  4. l33t_c0w

    l33t_c0w

    Messages:
    9
    This may be kind of silly, but have you tried plugging in a USB keyboard, and then alternating using the external and built-in keyboards? I seem to remember having to do that in single user mode for some reason, Parallels aside.
     
  5. iTom73

    iTom73

    Messages:
    4
    yes I did...
     
  6. iTom73

    iTom73

    Messages:
    4
    I don't have a USB keyboard...
     
  7. mattpeyton

    mattpeyton

    Messages:
    3
    I have had exactly the same experience with a machine that had a fully fleshed out XP install with 2 months of applications, and data, and etc. I'm furious and have no idea what to do - the computer locked up, same as yours, while preparing to use bootcamp partition. I waited about 3 hours, and never got a cursor or log-in screen in windows. Now I can't load that partition either way.
     

Share This Page