Parallels doesn't work on 17" Core 2 Duo

Discussion in 'Parallels Desktop for Mac' started by Mike Jay, Apr 29, 2007.

  1. Mike Jay

    Mike Jay

    Messages:
    2
    Hi Folks,

    For more than a week I have been trying to get Parallels 3188 to run on my new MBP 17" 2.33 GHz Intel Core 2 Duo with 3 GB SDRAM running OS X 10.4.9

    The problem is when you launch Parallels it causes a massive kernel panic. So I send a nice email to Parallels Support about the problem (since I have a paid copy) and a nice person by the name of Alex (desktop@parallels.com) replies and asks for a bunch of information, which I provide him within hours of his request. That was a week ago Sunday and I haven't heard a peep from him or anyone at Parallels Support since.

    In the meantime I have tried:

    Uninstalling and re-installing Parallels and have found that the uninstaller really doesn't uninstall Parallels. You have to hunt around your system to find and trash various bits of Parallels.

    Even after hunting all of the bits of Parallels down and trashing them along with finding and trashing the windat file and then doing a clean install it still causes a massive kernel panic.

    Any one have any clue as to what I can do to get this to work?
     
  2. darkone

    darkone

    Messages:
    804
    have you done a permissions repair in Disk Utility ?

    and your subject is a little misleading... it indeed does work on 17" core 2 duo.. its fine on mine and the 30 in my office... just theres a problem with your one.. maybe you should edit it, so as not to confuse people...
     
  3. David5000

    David5000

    Messages:
    312
    I have the same setup as you and am running Parallels 3188 with no problem. Are you using Boot Camp? (I'm not.)

    I assume you have tried the basic OS X repair/maintenance stuff (reboot, Repair Permissions, Repair Disk, delete caches, DiskWarrior, 10.4.9 Combo Updater)? If not, you might look here: <http://www.macattorney.com/ts.html>.

    David
     
  4. websyndicate

    websyndicate

    Messages:
    125
  5. BrettArchibald

    BrettArchibald

    Messages:
    3
    I am having the same problems on my 17" Core 2 Duo. Simply launching Desktop causes a kernel panic / crash!
    Infuriating, to say the least!
    Never had any problems like this before with any other apps.
     
  6. rwittmann

    rwittmann

    Messages:
    4
    make sure you have 3188 installed remove any old instances of any older versions of parallels, if it still doesn't work after that, run a AHT(apple hardware test) you could have a memory issue.

    also if you are trying to launch and older image try creating a new one
     

Share This Page