Parallels for Mac: Win 8.1 Time Zone Issue

Discussion in 'General Questions' started by O-Robhartach, Mar 6, 2015.

  1. O-Robhartach

    O-Robhartach Bit Poster

    Messages:
    15
    I am using Parallels for Mac, v10, with the most recent updates, running a Windows 8.1 VM. My Mac OS is the latest update of Yosemite.

    Time zone on my Mac is set to Central Standard Time, but Parallels Win 8.1 reports Central America. I've followed the instructions in Article ID: 113271, but my VM environment is already set to the specs described in the article. I can reset my time zone in the VM, but each time I reboot the VM it reverts back to Central America.

    Any suggestions? This behavior was not exhibited when I first installed Parallels 10, and I've only just noticed it over the past few weeks.

    Mike
     
  2. Mervin@Parallels

    Mervin@Parallels Guest

    Messages:
    202
    Hi Mike,
    Please go to Virtual Machine configuration (http://kb.parallels.com/117287) > Options > Advanced > Time > Choose Do not Sync and set the same time zone on Windows 8.1 manually and check how it goes.
     
  3. O-Robhartach

    O-Robhartach Bit Poster

    Messages:
    15
    Thanks for the reply. I changed my settings as described in your response. Now when I open my Windows 8.1 VM, the clock is 2 hours behind. The time on my Mac is correct, the time zone on my Mac and VM are both correct, but the time on the VM is 2 hours earlier than on the Mac (same time zone!). I have it set to sync with a time server, but that doesn't appear to happen. I have to do a "sync now" and then the time sets correctly. If I reboot the VM, the VM reverts back to the incorrect time.
     
  4. rbem84

    rbem84 Bit Poster

    Messages:
    4
    I am experiencing a very similar issue. I have five MacBook Pros, all running OS X 10.10 with Windows 7 Enterprise in Parallels 10.1.4. With the VMs set to sync time from OS X, the Windows time zone is incorrectly set to Central America (the OS X time zone is Central Daylight Time). If I turn off syncing time from OS X and set the time zone manually in Windows, per Mervin's instructions, the Windows time is correct. I believe this issue started after the daylight savings time change but I'm not certain.
     
  5. O-Robhartach

    O-Robhartach Bit Poster

    Messages:
    15
    I noticed a couple other interesting things about the time on my Windows 8.1 VM (see earlier messages). Before I login to the Windows 8.1, the clock is now 3 hours behind. After I login, it advances an hour to be 2 hours behind. If I then reset my time to be correct in the VM and the VM goes to sleep, when I waken the VM, the clock is now 1 hour behind.

    The clock in my OS X stays correct.
     
  6. Mitchoff

    Mitchoff Bit Poster

    Messages:
    16
    This type of problem has been occurring in Parallels Desktop for several versions. It was supposedly fixed, but never actually gets fixed. I recommend you open a support ticket.
     
  7. O-Robhartach

    O-Robhartach Bit Poster

    Messages:
    15
    My time zone is finally working. I'm not sure why it works, whether my setting changes worked or there was an update to Parallels or Windows that made the difference. My settings are as follows:

    OS X Yosemite:
    Set Date and Time Automatically: checked and using Apple Americas/U.S. (time.apple.com)
    Time Zone: Central Daylight Time
    Set time zone automatically using current location: checked
    Clock: Digital, 24-hour clock, show day of the week, show date

    Parallels:
    Time: Sync from OS X

    Windows 8.1
    Notify my when clock changes: checked
    Time Zone: Central Time
    Additional Clocks: Central Time (yes that means when I'm in the Central Time zone I have two identical clocks)
    Automatically synchronize with time.nist.gov

    When I initially changed these settings it didn't work on the first reboot (of everything, Windows, Parallels and OS X). However, after the first reboot, I set my Windows time zone to the correct location, then rebooted everything again and it has been correct for at least the last week.
     

Share This Page