Parallels full-screen on WinXP

Discussion in 'Parallels Workstation for Windows and Linux' started by wasp2k, Oct 14, 2006.

  1. wasp2k

    wasp2k

    Messages:
    8
    Full-screen mode in all versions of v2.2 (Beta, RC and Release) have very strange behaviour.
    After full-screen is enabled, fhe display starts to flicker few times and stops on black screen. CTRL-ALT key is still working to go back to primary OS, but takes nearly 10 sec. Some times, pressing of ALT, CTRL or SHIFT buttons shortly after enabling the full-screen mode shows the guest OS in full-screen and afterwards parallels works perfectly in full-screen mode.

    This happens on two different systems, one is Intel Core2 T7200 with ATI X1400 and other Intel Core T2400 with nVidia GO 7400.

    Any idea?
     
  2. jensw

    jensw

    Messages:
    33
    I second that. I've reported the same error in the anouncement message for 2.2 RC.

    Best regards,
    Jens
     
  3. adolfotregosa

    adolfotregosa

    Messages:
    7
    happens to me to and the problem is the parallels tools !!! if you full screen before they load it works
     
  4. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    Thanks for report - we will check this.
     
  5. wasp2k

    wasp2k

    Messages:
    8
    This happens all the time. Doesn't matter if parallels tools installed or not.
    In Ubuntu as guest OS, or at boot-up time then amout of memory is shown, or WinXP.

    I believe that nobody in Parallels even tried to enable full-screen mode. Because this problem I can easily reproduce on 3 different PC with differect components (mainboard, graphic card, amout of memory, etc...)

    v2.1 is perfect, but unfortunately it has no support of wide-screens and this the only reason why I need v2.2.

    This defect makes v2.2 absolutely not usable. :mad:
     
  6. WiredBob

    WiredBob

    Messages:
    1
    Same problem here

    I have exactly the same problem, i'm running Ubuntu and Vista VMs on 2.2 release on Windows XP. I'm currently on the trial and am very impressed, but wouldn't be prepared to buy unless I can run fullscreen!

    Thanks

    Bob
     
  7. rsj

    rsj

    Messages:
    7
    I can't use 2.2 xp fullscreen on SUSE 10.1 either. No tools installed and FS just goes to blank screen. I reported this to tech support, still no response.
     
  8. constant

    constant

    Messages:
    1,010
    .
    rsj,

    The reason you got no response, is because they already know about the problem. Now, be that right, or be that wrong, it is the way it is. I actually agree with it. If there is a problem, then everybody will experience it, and if the nice people at Parallels spend time responding to all, then it just cuts down available time to fix the problem. They are a small company with a great product that is very reasonably priced.
    .
     
  9. j00

    j00

    Messages:
    3
    I have same problems, I am not able to go full screen with 2.2 versions. It doesn't matter which guest OS I use. Sometimes black screen flashes, but nothing else happens.
    And sometimes whole screen goes black, only mouse pointer is visible but it moves really slowly. When I then press CTRL+ALT mouse pointer moves normally again and after about 10sec I am back to my host OS.

    Windows XP
    AMD AthlonXP2800+
    nvidia fx5600
     
  10. mgpws

    mgpws

    Messages:
    17
    Constant, I have been in software for 30 years. If I did not respond to trouble tickets I would be out of business. This is acceptable for home users but not for critical business applications.
     
  11. dglock2

    dglock2

    Messages:
    107
    I agree, if parallels isn't going to respond to individuals then the least they can do is post on this forum.

    A list of known bugs in 2.2 would help people just starting with parallels.

    don
     
  12. wasp2k

    wasp2k

    Messages:
    8
    Support

    I don't see they responses very helpful. Just look the history what Mr. Andrew writes: only one sentense "Thanks for report - we will check this." and nothing else.

    Support is dead too. Absolutely no response. :mad:

    Are they going to release a new version? 4 weeks are gone, and nothing happend.

    Very funny how they do the bussiness.
    THINK TWICE BEFORE YOU ORDER PARALLELS.
     
  13. jensw

    jensw

    Messages:
    33
    The problem is known since the 2.2 beta. It's disappointing reporting such a problem (which
    did not exist in 2.1) and not to get a fix or even a good response within about 6 weeks.

    Regards,
    Jens
     
  14. jensw

    jensw

    Messages:
    33
    currently it really get's unusable for me. Switching to full-screen only works in about one of ten
    times I try it. I really believed parallels is a great product but with this unfixed bug I have to think
    about another vm-software.
    Btw. My config is fedora core 5 running on a Windows XP host (1280x800 resolution)
     
  15. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    jensw,

    Our QA is failed to reproduce this problem. Did you tried to play with fullscreen options - menu Preferences->User interface? Could you please describe your problem in more details?
     
  16. jensw

    jensw

    Messages:
    33
    Thanks for your reply. I awaited a message from support that they couldn't reproduce the problem earlier.
    I now tried to play around with the setting. If I allow the guest to change the hosts resolution it seems to work although it should also work if I deselect that, because the resolution of the host and the guest are all the same (1280*800). Maybe it's an issue with the hosts graphics card (Radeon x300 mobility). Is there any way to switch parallels in something like a debug mode so I can create some logs that could be helpfull?

    Thanks and best regards,
    Jens
     
  17. jensw

    jensw

    Messages:
    33
    I was too fast. It worked only two times. Same problem again now. When I switch to fullscreen mode the screen sometimes just get's black and only the cursor is visible until I press CTRL+ALT several times. Then my desktop shows up again. Sometimes even the screen only get's black for less than a second and the guest shows up in windowed mode again. If I use another resolution for the guest than 1280*800. Sometimes my host screen doesn't return to it's original resolution after fullscreening the vm failed.

    Any suggestions?

    Thanks and best regards,
    Jens
     
  18. wasp2k

    wasp2k

    Messages:
    8
    At last is fixed in just released build 2112.
     
  19. jensw

    jensw

    Messages:
    33
    Wow, I will try to test that this evening.
     

Share This Page