Parallels Internet Security / Kaspersky Activation

Discussion in 'Installation and Configuration' started by KayF, Nov 9, 2009.

  1. KayF

    KayF

    Messages:
    4
    How do I activate Parallels Internet Security Powered by Kaspersky? I clicked Activate Trial, but the expiration date it gave me is 12/9/09. I thought a year of security was included?

    I have a new MacBook Pro with Snow Leopard and just got Parallels Desktop 4.0.3846 set up. Kaspersky is version 7.0.1.325.
     
  2. Anupama A

    Anupama A

    Messages:
    286
    Hello,

    Please try to uninstall Parallels Tools, Kaspersky and then reinstall Parallels Tools and Kaspersky.
     
  3. toddn

    toddn

    Messages:
    3
    problem activating Parallels Internet Security powered by Kapersky

    I have a MacBook Pro running Snow Leopard 10.6.1. I used to use Parallels Desktop 4, but upgraded last week to Parallels 5 (Build 5.0.9220, Revision 531002, Nov 2, 2009). I understood that the upgrade comes with an additional year of "Parallels Internet Security powered by Kapersky". Parallels installed the internet security, but each time I try and activate it, I get an "Error 1921: Service Parallels Internet Security (AVP) could not be stopped. Verify that you have sufficient privileges to stop system services" message from the host OS (Windows XP, Service Pack 3).

    When i bought Parallels 4 a couple of years ago, it came with Kapersky, which was active for the one-year period. When it expired last year, I did not renew it. So when i bought the Parallels 5 upgrade, I understood, from the advertising, that Parallels 5 came with another year of Kapersky. Can someone help me get past the "Error 1921" message so i can finish the installation? Or am i way off base with my understanding that another 1 year period for Kapersky came with the Parallels 5 upgrade.

    Your help will be much appreciated.

    todd
     
  4. KayF

    KayF

    Messages:
    4
    Anupama A,

    Reinstalling Parallels Tools and Internet Security worked.

    Thank you!!!
    Kay
     
  5. DouglasG

    DouglasG Bit Poster

    Messages:
    4
    Problem with V5.0 and Internet Security

    I just upgraded from V4 to V5. The upgrade tool needed to delete the V4 version of Internet Security and I allowed it to do so. After converting my Win XP VM(s) (I have an XP Pro and an XP MCE) and letting Parallel Tools auto install, I manually selected Virtual Machine -> Install Parallels Intenet Security.

    On both VMs mentioned above I get the same error; namely, "Parallels Internet Security could not be downloaded.
    Please check your Internet connection and try again." I kow that the internet from within XP is working because I am typing this post from IE 8 running in the XP MCE virtual machine on my Mac.

    This happens in both of my Windows VM and continues to happen even after I deleted Prarllel Tools via Add/Delete Programs, reboooted, and manually re-installed Parallels Tools.

    I'm at a loss for how to solve this problem and would appreciate any help.

    P.S. My VM network is set to "Shared Networking".
     
  6. AllanW

    AllanW Bit Poster

    Messages:
    8
    Installing Security with Desktop v5

    I'm having the same problem as cited above, i.e., I upgraded from v4 to v5 (as did DouglasG above) and now the security package does not work. It appears that the Kaspersky system is supposed to be installed with v5. Is that correct?
    As recommended by A Anupama, I reinstalled the V5 package and reinstalled the tools but no dice. When I try to install the security package, it goes through the process of getting the update from the Internet and then goes into stopping services and hangs there giving a 1921 error that it cannot stop a service and I cannot proceed from there.

    What to do now??
     
  7. Clyde Henderson

    Clyde Henderson

    Messages:
    5
    Parallels troubleshooter states:

    "If you are using Parallels Desktop 5, you can successfully install Parallels Internet Security Powered by Kaspersky in Windows 7 virtual machine; Internet Security that is shipped with Parallels Desktop 5.0 for Mac is now the Kaspersky Internet Security 2009."

    The version of KIS installed by Parallels is 8.xx.xx and note that Parallels only says that it will install successfully, not that it is compatible. I was able to get it to install. However:

    Windows 7 security advisor says that the anti-xxx programs (malware/virus) installed are not compatible and I must go to the developer and get and update. Parallels KIS is the only anti-xxx programs I have installed in my VM. I have KIS 2010 installed on my regular desktop PC's and it does work fine with Windows 7.

    The Kaspersky web site says that one must update to KIS 2010 (version 9.xx.xx) for Windows 7 compatibility.

    Why should we believe Parallels when both Kaspersky and Windows 7 says KIS 2009 is not compatible with Windows 7? When will Parallels update the anti-xxx programs so that they are truly compatible with Windows 7?
     
  8. AmyC

    AmyC

    Messages:
    1
    I overcame the problem where I was getting the message "Parallels Internet Security could not be downloaded. Please check your network connection and try again." I turned off the Windows Firewall (Control Panel>>Windows Firewall) and got the error again but in stubbornness I tried one more time "Virtual Machine>>Install Parallels Internet Security..." and it worked that time. After installing Kaspersky I rebooted Windows and all is well. I'll also mention a few steps I did before that although I'm not sure they mattered: I uninstalled Kaspersky and I also turned off the Mac OS X Firewall (System Preferences>>Security>>Firewall tab).
     
  9. summitscout

    summitscout

    Messages:
    118
    I tried this 4 times and it did not work for me. Do they need to be done in a specific order? Suggestions?
     
  10. summitscout

    summitscout

    Messages:
    118
    What is the deal? Parallels, please answer

    Product page says with no fine print:
    $175 in Bonus Software! Protect your computer from virus and spyware threats with Parallels Internet Security by Kaspersky

    Please clarify. Thanks!
     
  11. Clyde Henderson

    Clyde Henderson

    Messages:
    5
    I never did hear back from Parallels about the problem I reported a few notes ago but after about three weeks Kaspersky came through. I now have new KIS 2010 activation codes for both my iMac and my MacBook Pro. The software is installed and running fine.
     
  12. summitscout

    summitscout

    Messages:
    118
    So you requested the keys from Kaspersky?
     
  13. Clyde Henderson

    Clyde Henderson

    Messages:
    5
    I used the Kaspersky support form from their website and sent them the same info I posted in #7 above (without the editorial sentence at the end of course :).

    Kaspersky responded with their usual boilerplate message with a link to an interesting item but one that didn't address my issue.

    I responded that their 'help' wasn't helpful and again asked how I could get rid of the compatibility issues. They responded with a new activation code and a link to the 2010 version. They told me to test it out and if it worked to solve the problem they would send me a 2nd activation code for my MacBook Pro. I reported that it worked fine and they sent the second code. As I said, it took a bit of time, but that was over the holidays.
     
  14. ArpadN

    ArpadN

    Messages:
    1
    new activation code after Parallels desktop upgrade?

    I just upgraded from the Parallels Desktop for MAC 4 to version 5 (more than 1 year used the old version). Everything is fine, but the Kaspersky do not want to work without an activation code...
    As I understood, 1 year Kaspersky is part of the package price (as last time).

    The suggested solution does not worked. How could I get an activation code?

    Regards

    Arpad
     
  15. Maryv

    Maryv

    Messages:
    1
    Recommendations

    I've read your comments and it seems the problem is with the activation of the Parallels Internet Security Powered by Kaspersky. I had the same problem until last month when I've discovered a new version of Kaspersky. It is easy to install and configure, and is a fully integrated solution that protects your computer from all of the most common Internet threats, including viruses, hacker attacks, adware, spam and spyware. It offers a 3-user license option (for 1 year), so it?s actually a very cost-effective way to protect all of your home computers. But for more details check the following link and I guarantee satisfaction: http://www.trustdownload.com/Antivi...ntivirus/Kaspersky-Internet-Security-7.0.html .
     
  16. M D PG

    M D PG

    Messages:
    1
    Installing Parallels Internet Security powered by Kaspersky

    When I try to install PIS, I get an error message that says "Some incompatible software is installed on your computer. These applications can not be used together with PIS PBK. In order to proceed with the installation, remove these applications."

    I do not know what applications are offending. I tried uninstalling PIS and Parallels Tools, then reinstalling Parallels Tools followed by PIS, but continue to get the same error message.

    What should I do now?
     
  17. BillA

    BillA

    Messages:
    3
    I just upgraded from Parallels V6 to V7 (Build 7.0.14922) on my MacBook Pro (OSX 10.6.8) . I can connect to the internet on both my Mac side & via the VM in Windows 7. I have installed (and subsequent re-installed) Parallels Tools but cannot install Kaspersky Internet Security.

    Regardless whether I access the internet via my wireless Airport express or a wired ethernet system I always get the same error message; namely, "Kaspersky Internet Security could not be downloaded. Please check your network connection and try again."

    I know that the internet from within Windows 7 is working because I had just downloaded the recent build update for parallels 7 and I'm typing this post on the Mac side.

    I'm at a loss for how to solve this problem and would appreciate any help.

    P.S. My VM network is set to "Shared Networking".
     
  18. WaltKi

    WaltKi Bit Poster

    Messages:
    6
    WINDOWS 8.1 & Kaspersky compatibility issue.

    If you are upgrading your virtual machine to Windows 8.1. be aware that Kapersky 2013 IS for parallels is incompatible. This is the the only version available for parallels. Windows 8.1 will require Kaspersky IS 2014 which is not available from Parallels. Downloading the 2014 product from Kaspersky will not work as the Key is only good for Kaspersky for Parallels.
    Call Kaspersky and they will tell you "The issue here is that your activation code is for Kaspersky Internet Security for Parallels. This license will not work on the regular Internet Security product. You need to remove the software currently installed and then install the version for Parallels" You call Parallels and they told me to call Kaspersky.
    The problem is that Parallels does not have the 2014 product available as yet. The only thing you can do is install the trial version from Kaspersky and hope that Parallels will get the current version (2014) accessible from the "install internet security" menu item.
    I SUGGEST YOU NOT INSTALL WINDOWS 8.1 UPGRADE UNTIL THIS PROBLEM IS FIXED.
     

Share This Page