Parallels Internet Security on Windows Vista VM

Discussion in 'Windows Guest OS Discussion' started by elbac1957, Jun 3, 2009.

  1. elbac1957

    elbac1957

    Messages:
    1
    Hey all, I'm having problems installing Parallels Internet Security on my Vista VM. Each time I try to install (by selecting Install Parallels Internet Security from the Virtual Machine menu), I receive a dialog box with the error 'Unable to start the Parallels Internet Security installation agent. Reinstall Parallels Tools and try again. If the problem persists, contact the Parallels support team for assistance. Error code = 3.'

    I've tried reinstalling Parallels Tools, with the same result. I've seen similar postings that suggest I turn off virus monitoring by the Security Monitor, but turning that off doesn't help either.

    I'm sure there is a solution to this posted somewhere in the forum or the KB - I just haven't found it yet. Does anyone have any ideas?? Thanks in advance! :)
     
  2. RomanE

    RomanE

    Messages:
    1
    We're in the same bote, please any help? I wrote a ticket to the parallels team support to find a solution.
     
  3. HadiS

    HadiS

    Messages:
    1
    I am having the same problem and could not find any solution on the web so far.

    Anyone?
     
  4. galochka

    galochka

    Messages:
    187
    Hello,

    Can you please confirm that Parallels Tools were installed correctly.

    Also please check if Kaspersky Internet Security was not installed prior (C:\Program Files\Parallels\ there can be folder about kaspersky or Parallels Internet security) -> try to rename it and install Parallels Internet Security one more time.

    Also please pay attention on applications installed in your Virtual Machine (remove all other antivirus software)
    Please inform us about the results.
     
  5. luisdiaz

    luisdiaz

    Messages:
    1
    I am having exactly the same problem.
    Just upgraded to 4.0 from a 3.0 Win. XP VM. Everything was ok but this problem. About old Kaspersky installations: when upgrading the installer prompt me to uninstall Kaspersky 6, so nothing is there (checked program files directory also ), and no other antivirus running.
    Reinstalled Tools like 3 times, Parallels device bar says they are there, and files are there, but cannot open Tools application.

    Please give us a real solution !!

    LD
     
  6. Rob Bahd

    Rob Bahd

    Messages:
    1
    Download build 3810

    I logged into My Account at www.parallels.com
    Selected My Registered products.
    There was a download link for build 3810 near the activation key.

    Originally I received build 3844 when I purchased it.

    3810 had the Internet Security working after the Tools were installed.

    You should then be able to update to 3844 after.
     
  7. HarryA

    HarryA

    Messages:
    1
    Error Code 3

    1) Fresh install of Parallels Desktop (30 day evaluation - build 4.0.3844)
    2) Parallels tools installed correctly seem to be working
    3) No other AV installed on my Vista SP1 Virtual machine (no other software for that matter)
    4) Checked under C:\Program Files\Parallels and there is no folder for Internet Security
    5) Tried re-installing Parallels Tools
    5) Still getting error code 3 when trying to install Parallels Internet Security

    Any Ideas?
     
  8. Windy66r

    Windy66r

    Messages:
    1
    I'm still struggling to see exactly what the resolution to this issue is - have anyone actually got a fix?
     

Share This Page