Parallels Invalidates Vista

Discussion in 'Windows Guest OS Discussion' started by teknetia, Sep 4, 2007.

  1. teknetia

    teknetia

    Messages:
    7
    Hi Guys,

    I have Windows Vista installed in Boot Camp and use Parallels to access it from OS X (because rebooting sucks!). This is all worked fine once, but is now broken.

    When I boot Vista through Parallels, I first get a popup (after login) that says
    "Insert the Windows installation CD or DVD into your computer to begin the reinstallation process."
    and then after a few I get a WGA error:
    "This copy of Windows is not genuine."

    Is there any known reason this occurs? I haven't been able to find anything in the forums or google so far, but I will keep trying hough.

    I really need to get this system back up and running as I use it a lot for business presentations of our Windows Only products.

    Cheers guys
    Chris

    Vista Business on MacBook Pro 2.33GHz
     
  2. bombastinator

    bombastinator

    Messages:
    30
    which version of vista are you running? Vista has a particularly butt munching clause in their license which disallows anything but vista ultimate from running on a VM. Happy shoveling another $150 at microsoft for no logical reason (reasons not to buy vista #124)
     
  3. teknetia

    teknetia

    Messages:
    7
    Hey,

    Vista Business and above can be run in WM.

    I have since solved this problem after spending near on an hour on the phone with an MS help chick.

    Cheers!
    Chris
     
  4. aandj896@gmail.com

    aandj896@gmail.com

    Messages:
    2
    Have you registered?

    I started getting a message saying "this copy of Windows is not genuine" after 30 days of using Vista. I could not access the internet through Vista, so I had to use the cumbersome phone registration process to fix the problem. You can get the phone number through the registration process. There should be a box that pops up which has several choices including one that says something like "other ways to register" which will give you the phone number.
     

Share This Page