Parallels keeps switching from Coherence to Window mode

Discussion in 'Windows Guest OS Discussion' started by RavemaniaR, Mar 9, 2011.

  1. RavemaniaR

    RavemaniaR

    Messages:
    13
    This just started today. Parallels 6 switches by itself from Coherence to Windows mode. I've restarted numerous times, and reinstalled Parallels tools, but the problem hasn't resolved. Is this a known bug? Any resolution available? FWIW, I'm using Win 7 Ultimate, and use Parallels all day long for MS Office apps.

    I've sent an error report (#8111377).
     
  2. jmcgarvie

    jmcgarvie

    Messages:
    11
    I'm experiencing the same behavior. Seems to have started when I updated to Build 6.0.11994. I'm also running Windows 7 (Professional). Mac OS X 10.6.6.
     
  3. BinaryKris

    BinaryKris

    Messages:
    4
    I had this occur as well. My fix was to restart my host OS, though it seems you already tried that.
     
  4. jmcgarvie

    jmcgarvie

    Messages:
    11
    Yes, this has continued for quite some time now, through several restarts.
     
  5. jmcgarvie

    jmcgarvie

    Messages:
    11
    No answer to this yet? That's disappointing. It is a major annoyance.
     
  6. RavemaniaR

    RavemaniaR

    Messages:
    13
    My problem seems to have resolved itself for the past few days. Odd....but I'll take it!
     
  7. jmcgarvie

    jmcgarvie

    Messages:
    11
    Weird. Hope I'll be as lucky!
     
  8. DeShawnB

    DeShawnB

    Messages:
    116
    Do you have your ticket number?
     
  9. RavemaniaR

    RavemaniaR

    Messages:
    13
    Not sure if I understand. Isn't the ticket number the same as the error report? Or is this something different?

    Thanks
     
  10. DeShawnB

    DeShawnB

    Messages:
    116
    Did you create a Support request? If so, then the ticket number is the number associated with the Support request.

    If you didn't, try going into Preferences > General > then disable animation.
     
  11. mwickens

    mwickens

    Messages:
    14
    This just started happening to me after reinstalling Windows 7. I have uninstalled and reinstalled Parallels Tools. I had already been running the latest Parallels version and had no trouble until the Windows reinstall.
     
  12. jmcgarvie

    jmcgarvie

    Messages:
    11
    I tried your suggestion of disabling animation, but that didn't solve the problem. Any other suggestions?
     
  13. jmcgarvie

    jmcgarvie

    Messages:
    11
    I may have solved this problem, at least in my case. In Windows 7 Control Panel I changed "Turn off the display" to "Never." ("Put the computer to sleep" was already set to "Never.") So far Parallels hasn't switched modes in 24 hours, whereas it was doing so frequently before.
     

Share This Page