Parallels Suddenly Quits (Build 5160)

Discussion in 'Installation and Configuration' started by jwjohnson99, Oct 16, 2007.

  1. jwjohnson99

    jwjohnson99 Bit Poster

    Messages:
    73
    I'm running Parallels 5160 with Windows XP. Since the upgrade to 5160 I have had three or four times when the whole parallels program suddenly quits. The program is closed and all windows apps that were running are closed. A few seconds later the typical OSX message pops up that says Parallels suddenly quit - Duh! - and asks if I want to report or reopen. It's not great since whatever you were working on in XP may be lost if not saved recently. I never had this problem with any previous versions - all the way back to the first release version.

    Does this happen to anyone else? How can I stop it?

    Thanks,

    Jeff
     
  2. BenInBlack

    BenInBlack

    Messages:
    372
    Next time you have a crash, copy the crash data, if you get any and send it thru parallels "Report a problem..." under help menu.

    Then if you have a backup of the VM prior to upgrade, then do the following.
    1. Shut down Windows
    2. open the 5160.dmg and and run the uninstall and remove 5160
    3. restore backup of VM files - PVS and HDD
    4. Install previous version of Parallels, in my case 4560
    5. Set automatic updates OFF

    If you dont have a backup, then
    1. uninstall parallel tools
    2. Shut down Windows
    3. open the 5160.dmg and and run the uninstall and remove 5160
    4. Install previous version of Parallels, in my case 4560
    5. open of the VM and install parallel tools
    6. Set automatic updates OFF

    You will now be back at a stable version...

    There have been multitudes of people with this problem, there have been many posts to this forum, there have been many reports sent in to Parallels on this issue...

    To date: Parallels refuses to acknowledge this is a problem
     
  3. jwjohnson99

    jwjohnson99 Bit Poster

    Messages:
    73
    Ben

    Thanks for the help.

    Jeff
     
  4. BenInBlack

    BenInBlack

    Messages:
    372
    Jeff, I was finally contacted by Parallels via PM. They are trying to deal with this, they gave me a link to a build they said was to address this. I have upgraded to that and have had 1 lockup, but still Im staying in that build and monitoring. hopefully they will PM you with the link to that build.

    I have found one thing that helps in upgrading, is to turn off all shared apps and smart select in 4560. close 4560. restore you Mac file associations and then upgrade. This seems to let the new build start a fresh and it should be less problematic for you.
     
  5. jwjohnson99

    jwjohnson99 Bit Poster

    Messages:
    73
    Thanks Ben. I'll give it a try.
     

Share This Page