Parallels switches to VM when any event occurs

Discussion in 'Windows Guest OS Discussion' started by LarryP, Feb 6, 2008.

  1. LarryP

    LarryP

    Messages:
    3
    Imac g5 2.16Ghz
    tiger 10.4.8
    parallels 3.0 build ver. 5584
    user runs COHERENCE MODE
    VM is running Vista

    When user is on Mac side, let's say for example, running Firefox,
    and an email message comes in on the Vista side.....

    The machine jumps into Vista without any warning.
    So if the user is typing a word document on the mac side, the machine will kick them into
    Outlook (vista side) right away, regardless of what the user is doing.

    Again this user runs coherence mode, I know, so is there a way to make the parallel icon just jump, rather than switch right away.

    Thanks in advance.
     
  2. Edd

    Edd

    Messages:
    88
    Hay Larry,

    There's a 'stealing focus' thread in the wishlists section too.

    Do you by chance have the check box checked under coherence that says to bring notifications to the front?
     
  3. Edd

    Edd

    Messages:
    88
    Just as a quick follow-up. Unchecking that option in the VM configuration has prevented my windows applications from stealing focus.

    I can use spaces again!!!
     
  4. LarryP

    LarryP

    Messages:
    3
    thanks Edd

    I'll give it a look and report back.

    thanks again
     
  5. LarryP

    LarryP

    Messages:
    3
    Edd,

    I don't have those options in my build. I'm looking under the view tab.
    Sound right?
     
  6. Edd

    Edd

    Messages:
    88
    You want to configure the VM not Parallels preferences.

    With the VM stopped click configuration (or one of the things listed below configuration)

    Under the Resource column select Coherence

    On the right panel uncheck "Bring notification windows to front"

    It's been working all day (although I'm not brave enough to turn on spaces yet)

    Edd
     
  7. Don Sullivan

    Don Sullivan Bit Poster

    Messages:
    75
    I not have that option set and it still keeps changing focus for me.
     
  8. Edd

    Edd

    Messages:
    88
    I don't know then, since unchecking that option, I've had no focus switching occur using the same workflow as before when it did happen.

    I can still see little windoze-notification bubbles popping up under my cursor when my mouse is above an excel 2007 window and at the edge of a mac.app too, but the focus remains with the mac.app. Also I've noticed that taskbar bubble don't switch focus to parallels like they used to (windows updates, cable unplugged).
     
  9. whardy7

    whardy7

    Messages:
    5
    I am having this problem also. When I am working in a Mac app, if Outlook changes, Parallels takes over and switches to Outlook, bringing Outlook to the front. It changes to the Parallels Space. The notification option is unselected in my VM configuration.

    Any ideas?
    whardy7
     

Share This Page