Parallels Tools infinite installation

Discussion in 'Installation and Configuration' started by iparos, Nov 5, 2009.

  1. iparos


    I had problem starting XP VM after upgrading to Parallels Desktop 5 but applying this solution I can start my VM

    Now I have another problem.
    After starting the VM the Parallels Tools installation start but after a loooong time the progress bar is full but nothing happen and it seam that the installation of Parallels Tools is freeze.

    There is a solution for this problem?

    Another question is about a the long time to start Parallels Desktop: I use a Mac Book Pro 2.5 GHz with 4 Gb of ram wint OSX 10.5.8 and Parallels Desktop icon bumps a lot of time before starting the program. Parallels Desktop 4 start more quickly.
  2. EDPvideo


    Parallels Tools infinite install similar problem

    I have a similar problem. My VM starts just fine but then it starts the Tools upgrade installation and it returns an Error 2738 Cannot access VBScript run time for custom action.

    When I click ok it forces the VM to restart. When I restart it enters this installer again and I get the same error and restarts again. I am stuck in this loop.

    This upgrade is a pain and now my VM is virtually unusable. Due to the EXTREME lack of installation support, I am left hung out to dry by Parallels. Anyone have similar issues?
  3. davev


    same issue here

    I have an xp installation that is getting stuck on tools install.
  4. jkester


    I saw exactly the same problem:

    Upgraded from Desktop version 4 to Desktop version 5.

    Modified the XP VM per the knowledgebase solution to get past the blue screen.

    Started the XP VM.

    Once the XP VM starts the Parallels Tools installation starts, appears to proceed normally, the progress bar fills completely, but the installer never completes normally--it just hangs. I let it go for over an hour but it still never finished.

    Any ideas?
  5. MarcR


    Same here

    I have the same problem after upgradeing from 4 to 5.

    Installations hands with full status bar whilst installing Paralelles Tools.

    I've reported it to support under ref 743882

    Really stuck as can't work without my VM :(
  6. SamG


    Same Problem

    Install Tools hangs forever with full status bar.
    macbook pro
    snow leopard
  7. MarcR


    Kind of success.....

    I left my installation hung (at 100% done?) whilst I went for several drinks. Coming back nothing had changed. I didn't seem to be able to quit so I stopped the VM and restarted and it worked, parallels tools *seems* to be installed correctly.

    Not right but it looks like it worked.

    Did log this with Parallels support but as of yet have seen no response.
  8. T.J.M


    I'm having the same problem here. Mac 10.6.1 host, Vista Home Basic Guest. Infinite looping of Parallel Tools install/update. Can someone offer a solution?
  9. Chris Shaffer

    Chris Shaffer

    I am having the same problem. I left it running overnight with no success.
  10. Geoffrey Green

    Geoffrey Green


    I've had Parallels Tools installing for about two hours now, and it has stalled with the status line reading "Status: ", and the green progress bar about 80% of the way across.
  11. Geoffrey Green

    Geoffrey Green

    Followup here: I eventually cancelled the installation, and restarted it from the Parallels menu. This time I didn't actually see it complete, but the VM rebooted on its own, and when it came back up there was no complaint that Parallels Tools wasn't installed, so I assume it completed correctly.
  12. andrea mattiah

    andrea mattiah

    I've a similar problem, i migrate a fusion3 image of windows xp sp3, and now parallels destktop blocked me here
  13. Joseph Pantella

    Joseph Pantella

    I had a similar problem and went through this loop numerous times. Then I noticed that my shared network was not functioning properly, i.e. I was not able to launch a browser and connect to the internet. Once I researched that issue and got the network connection working. I tried to install the tools again (this time from the Windows My Computer window -- they appeared as the "Parallels tools (D:)" drive for me), then things seemed to work. (I noticed that during the Parallels Tools installation that there are several external connections that are made to register the product etc.) Once the Parallels Tools installation finished, Windows rebooted and the "Parallels Tools are not installed" message no longer appeared. I've managed to convince myself that this problem is due to the lack of network connectivity. I hope this helps someone else, as I spent several hours upgrading from Parallels 4 to 5 this evening, and I only managed to get the network connectivity working with the help of another thread on that topic. So here is to (hopefully) paying it forward...

    Thanks, and cheers!

  14. drmiller


    Same problem here after upgrade to 5.0 with XP, the status bar is all green and the program hangs forever. Restarted many times now. Tried to connect to a website and indeed there is no connectivity. What did you do to fix the connection problems? (I don't even know where to start). Thanks.
  15. BradenP


    Does anyone have this working? My install just hangs. I have tried to install this several times and keeps hanging.
  16. LeeF


    Same here. Parallels 5, Windows XP (installed on Parallels 4) and the Parallels Tools install bar hangs at 100% indefinitely.
  17. frontofhouse




    try this:
    stop VM
    go to preferences
    set reserved RAM to manually 1024 MB
    quit parallels
    go to: personal folder -> library -> preferences -> parellels

    Delete the parallels folder completely

    Start parallels again, start VM with windows and install parallels tools.

    That´s the way it worked for me (MB unibody late 2008, 2,4 GHz 2MB RAM).

    Hope, will work for u either.

    cheer and happy new year

  18. Cville Mac

    Cville Mac

    I was on the phone with support for two hours yesterday and we did finally solve the problem. It was a memory issue, and in my case we solved the problem by deleting the Norton antivirus program, which uses a ton of memory, and also by removing all the temporary files. To remove the temporary files, in Windows, go to "Start" and choose "Run." Enter temp and then delete all the files that appear. We also did that by entering %temp% and deleting all those files. Once we did that and removed Norton, we then reloaded Tools and it finally completed. Now everything is running very well.

Share This Page