Parallels Tools Kills Windows 10 Insider Preview Build 14926

Discussion in 'Windows Guest OS Discussion' started by MarkByrn, Sep 15, 2016.

  1. MarkByrn

    MarkByrn Bit Poster

    Messages:
    23
    So after updating to the subject build and reinstalling Parallels Tools, got the blue screen of death as pictured below. Repair failed and the only option was to do reset PC however the same error occurred on a clean copy of the build after installing Parallels Tools.
    System Info
    Parallels Version 12.0.1 (41296)
    Model Name: MacBook
    Model Identifier: MacBook8,1
    Processor Name: Intel Core M
    Processor Speed: 1.3 GHz
    Number of Processors: 1
    Total Number of Cores: 2
    L2 Cache (per Core): 256 KB
    L3 Cache: 4 MB
    Memory: 8 GB
    Boot ROM Version: MB81.0164.B18
    SMC Version (system): 2.25f87
    macOS 10.12 (16A320)

    [​IMG]
     
  2. DavidW2

    DavidW2 Bit Poster

    Messages:
    5
    This is true- exactly the same for me. Hopefully a fix in the works!
     
  3. JonathanM6

    JonathanM6 Bit Poster

    Messages:
    1
    Same issue here with Parallels Tools
     
  4. ParallelsU43

    ParallelsU43 Bit Poster

    Messages:
    2
    Yep, me too. Had to reset windows (and uninstall parallels tools) to get it to boot again.
     
  5. AndréB

    AndréB Bit Poster

    Messages:
    5
  6. Michael Pitt

    Michael Pitt Bit Poster

    Messages:
    52
    Same here! :(
     
  7. Michael Pitt

    Michael Pitt Bit Poster

    Messages:
    52
    As a workaround I booted into safe mode and deleted all the Parallels drivers from Device Manager. I could then get the VM to boot - I reinstalled Parallels Tools and just haven't rebooted for now!! Not ideal but at least my VM is usable and I don't have to rebuild it.
     
    kyj1 likes this.
  8. kyj1

    kyj1 Bit Poster

    Messages:
    10
    same issues
     
  9. MarinusB

    MarinusB Bit Poster

    Messages:
    12
    Got the same error. However, I found a workaround that allows you to work with Win10 Insider Preview 14926 AND fully functional Parallel Tools.

    Reboot the VM containing build 14926 with reinstalled Parallel Tools; this causes BSOD, but system enters Repair Mode after an iteration or so. Now select Advanced Options | Troubleshoot | Advanced Options | Startup Settings | Restart, and subsequently choose "Enable low-resolution video". The system duly boots in lo-res, but the proper resolution kicks in as soon as the logon screen appears; after this, the system will run stably. If you enable the Boot option "Base video" in msconfig, you can restart the system at leasure from then on.

    The error is being investigated by Parallels Support.

    Update 25 September: Win 10 Insider Preview 14931 doesn't have the problem--must have been a bug in 14926...
     
    Last edited: Sep 25, 2016
    spar7y, Michael Pitt, JohnB15 and 3 others like this.
  10. JohnB15

    JohnB15 Bit Poster

    Messages:
    1
    I had the same error and the low res video fix worked for me, thanks Marinus!
     
  11. AndréB

    AndréB Bit Poster

    Messages:
    5
    Todays update didn't fix it so we still have to use this work around.
     
  12. FredG

    FredG Bit Poster

    Messages:
    8
    I get the exact same error as the OP and then Windows 10 automatically "recovers" to the previous build (Build 14915.rs_prerelease) and that reboots just fine. The problem is that the build I am stuck on will "Expire on Oct. 1" according to the pop-up that appears when booting.

    I tried any number of things when googling the problem and nothing has fixed the problem. Even bought the upgrade to Parallels to version 12.0.2 (41353) thinking that might help and it still errors out with the prl_kmdd.sys error.

    Is there any chance that a fix might occur before the Windows 10 expiration date?
     
  13. JimP3

    JimP3 Bit Poster

    Messages:
    1
    I'm dying here Parallels. Same story, different day.
     
  14. kyj1

    kyj1 Bit Poster

    Messages:
    10
    The build 14931 is working.The issues disappear.
     
    AndréB likes this.
  15. MikhailT1

    MikhailT1 Bit Poster

    Messages:
    21
    Can anyone confirm the issue remains with today's Insider Build? I'm still uninstalling Parallels tool program first before installing the Insider Build and installing it afterward. Last Insider build had the same issue.
     
  16. MarinusB

    MarinusB Bit Poster

    Messages:
    12
    On my system, the latest build (14942) works fine; however, now MalwareBytes root kit scanner (which has nothing to do with Parallels Desktop, of course) causes a BSOD, so I had to deactivate that first... but that's what you get when running beta versions, I guess.
     
  17. sidneysch

    sidneysch Bit Poster

    Messages:
    5
    I have exactly the same issue - using Parallels Boot Camp.
    Version: Preview 14951

    Screen Shot 2016-10-23 at 23.45.08.jpg
     
  18. ScottB12

    ScottB12 Bit Poster

    Messages:
    4
    Its happening again with the latest build
     
  19. spar7y

    spar7y Bit Poster

    Messages:
    5
    For everyone wondering, this issues exists in the last 3 versions of Windows 10 Fast Ring Insider Edition. I updated to 15055 and the issues STILL exists. Restart, let it run diagnostics, and then choose option 3 (the Low Res option that User MarinusB suggested - cannot thank him enough). You will be able to boot and it works pretty well. The "Base Video" option in msconfig *DOES* allow you to restart; and Parallels will correct the bad video (although on a 2016 TouchBar MacBook it has letterboxing).

    Hoping Parallels / Windows figures this out soon!
     
  20. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Hi guys, could you please generate the problem report using this KB article and reply us back with the report ID
     

Share This Page