Parallels Tools not Installing Build 5160

Discussion in 'Windows Guest OS Discussion' started by khirok, Nov 12, 2007.

  1. khirok

    khirok

    Messages:
    4
    I am running a standard install of Windows Server 2003 that I upgraded from 2.0 to 3.0 with. I was having problems with the mouse and coherence so I tried to reinstall Parallels Tools and try to uninstall it and am getting this error:
    Parallels Tools require that your Windows is running under Virtual Machine.
    The installation will be stopped.

    Anybody else getting this error or find a workaround for it?

    Also if any engineers for Parallels read this you should add a 's' at the end of require so that it is correct English ;)
     
  2. Stacey M

    Stacey M Parallels Team

    Messages:
    908
    Hello,

    please try to use this solution.

    Thank you for your feedback on the mistake in error message :)

    Best regadrs,
    Stacey
     
  3. khirok

    khirok

    Messages:
    4
    Stacey,
    That is giving me the same error. Thanks.
     
  4. khirok

    khirok

    Messages:
    4
    I just deleted and reinstalled a clean copy of the VM and it is still giving me the same error. So it looks like this is an issue with Windows Server 2003.
     
  5. Stacey M

    Stacey M Parallels Team

    Messages:
    908
    Hello,

    please in Windows try to go "Start" -> "Control Panel" -> "Add or Remove Programs", find Parallels Tools there and uninstall them.
    If it will not help please use this article.

    Best regards,
    Stacey
     
  6. Cosby

    Cosby

    Messages:
    16
    i've the same error somebody can help me?
     

Share This Page