Parallels Tools version out of date?

Discussion in 'Parallels Desktop for Mac' started by casioguy, Nov 4, 2006.

  1. casioguy

    casioguy

    Messages:
    31
    I installed the latest version of Parallels (build 1970) and installed Parallels Tools the usual way. Each time I restart Parallels, I get the message that my version of Parallels Tools is out of date. When I tried to reinstall Tools, a window appeared asking if I want to remove it! I did and then reinstall, and yet the message about the out-of-date version of Tools keeps on appearing. What can I do to solve this?

    Thanks
     
  2. burgeke

    burgeke

    Messages:
    29
    Same here. It was commented in another thread though that this was a known issue that should have been fixed in 1970 but apparently not.
     
  3. ajay

    ajay

    Messages:
    153
    Have you;
    1) uninstalled Parallel's tools,
    2) rebooted your guest vm
    3) installed Parallel's tools
    4) rebooted into your guest vm

    Following the above sequence should ensure a clean uninstall and up to date installation of Parallel's tools.

    Let us know if this works for you.
     

Share This Page