Parallels Tools wont install

Discussion in 'Mac OS X Guest OS Discussion' started by MichaielR, Nov 10, 2009.

  1. MichaielR

    MichaielR Bit Poster

    Messages:
    19
    Parallels Tools wont install after upgrading to Parallels 5. It is asking me to locate the download, but I cant find it. Then a window opens and says to contact tech support. Please advise. I run my business on this computer and I need Parallels Tools asap.
    thanks
     
  2. VBR

    VBR

    Messages:
    63
    Hello,

    In Mac go to Mac Hd/Library/Parallels/Tools and open the prl-tools-win.iso and copy the setup.exe file to the windows sdide and install Parallels Tools using this file.
     
  3. MichaielR

    MichaielR Bit Poster

    Messages:
    19
    still wont let me install. I get the following message...." The feature you are trying to use is on a network resource that is unavailable.

    Click ok to try again, or enter an alternate path to a folder containing the installation package 'parallels-tools-i386.msi' in the box below."

    I have searched the path in c drive, but the folder is empty. I need help now. i am at work and my entire business is on hold until this is resolved.

    thanks
     
  4. MichaielR

    MichaielR Bit Poster

    Messages:
    19
    still doesnt let me install.
    I get the following message...

    "The feature you are trying to use is on a network resource that is unavailable.
    Click OK to try again, or enter an alternate path to a folder containing the installation package
    'parallels-tools-i386.msi' in the box below."

    When i search this folder i386 it is empty and i do not know where else to look.

    I followed the instructions that the admin requested (In Mac go to Mac Hd/Library/Parallels/Tools and open the prl-tools-win.iso and copy the setup.exe file to the windows sdide and install Parallels Tools using this file.), but i continue to get the same message when i try to reinstall the file.
    please advise.
     
  5. MichaielR

    MichaielR Bit Poster

    Messages:
    19
    still doesnt work
     
  6. majortom

    majortom

    Messages:
    98
    It happens often to me regardless the guest OS. Go to the Devices Menu once the guest OS is active and unmount any physical CD/DVD device even if there aren't any mounted. Reselect "Install Parallels Tools". Its ImageFile should now mount on the desktop or start automatically (Windows)
     

Share This Page