Parallels Won't Boot/Install from Disk or Disk Image

Discussion in 'Windows Guest OS Discussion' started by Troy Farmer, Apr 21, 2009.

  1. Troy Farmer

    Troy Farmer

    Messages:
    2
    I'm essentially having this exact problem - http://forum.parallels.com/showthread.php?t=11356
    but I don't see any solutions listed.

    I just downloaded Parallels 4 and am using a 2.2 GHz Intel Core 2 Duo with 4 Gigs of memory, attempting to create a VM for Windows XP. When I create the VM, it's unable to boot off the disk or any disk image (iso) I create. I just receive the following text in the Parallels window:

    (after the rights information and memory installed notice)
    SCSI controller is not installed.
    Network bootrom is installed.
    Trying to boot from Primary Master IDE drive ...failed
    Trying to boot from CD-ROM drive ...failed
    Trying to boot from Floppy drive ...failed
    Trying to boot from Networking...

    then it attempts that and gives me the 'No boot device available, press Enter to continue.' message

    If anyone out there can help me, I'd be insanely appreciative.
     
  2. Troy Farmer

    Troy Farmer

    Messages:
    2
    I should say too that I've tried setting the VM up every way I can think - Typical Installation, Quick Windows, Custom...anyone else still having these issues or what?
     
  3. Charles Laubach

    Charles Laubach

    Messages:
    2
    I'm having the exact same problem...I purchased a brand new copy of Parallels 4.0 and OEM version of Windows XP Pro. I tried to install from the brand new Windows disk as well as an image. I keep getting "corrupt or missing file" errors on install, and then I get the same text as you describe above. I'm looking forward to an answer being posted to your question as I am currently sitting on $200 of seemingly worthless software.
     
  4. galochka

    galochka

    Messages:
    187
    Hello
    OEM stands for Original Equipment Manufacturer. OEM software is distributed only when it is sold with a computer. The best example of OEM software is a copy of Windows that comes pre-installed when you buy a new computer. Installing OEM software on any other machine usually violates the software’s license agreement and may not work with Parallels Desktop for Mac.
     
  5. otoc

    otoc

    Messages:
    48
    The only requirement for an oem windows install disk is that it be sold with a piece of hardware. Other than that, it should work.

    That's an old thread being pointed to. Have you read this link?

    Have you guys tried to set up a temporary Boot Camp partition? (Are you able to?) In other words, have you verified in any way that what you are working with is a functional install disk? Are these disks full retail versions?

    What is the version of the oem Windows install, and what SP level is it at? Is there a possibility that it might be bootleg or a crappy knockoff? What does the Microsoft certificate say?

    I just took an OEM XP Pro SP2 disk that I'm getting ready for sale and was able to install a virtual machine within the MacOS/Parallels after setting the VM up with all default settings on a MacBook Pro 3,1. It booted from the CD drive and went right into the windows set up with no need to load additional drivers.

    If the problem is not within the MacOS/Parallels arena and turns out to be the disk, you can always take any other OEM full install disk you can find (a friend's for example) and use that to install with the Product Key on the certificate. Product keys are not coded into the install disk. The type of Windows is (Full retail, Upgrade, Home vs Pro, OEM, Corporate) so the key will have to match that version.

    So you can, as long as you have 10.5 and an applicable Intel Mac, use the BootCamp Asst to create a temporary partition and delete it after you test the install disk. That will be a way to verify your media.


    Btw, it helps people help you if you take a moment and go over the hardware and software particulars when you run into a problem.

    MacOS version
    Hardware version
    Windows version including SP level
    Version of Parallels including build #.

    Hope that helps with the debugging. Good luck.
     
    Last edited: Apr 23, 2009
  6. Charles Laubach

    Charles Laubach

    Messages:
    2
    It turned out to be a hardware issue...I had my optical drive replaced and everything booted up and installed fine. Thanks for the help.
     

Share This Page