ParrotOS 5.1.2 - 6.0.0-2parrot1-amd64

Discussion in 'Linux Guest OS Discussion' started by mustafay1, Dec 8, 2022.

  1. mustafay1

    mustafay1 Bit Poster

    Messages:
    14
    I am not able to install parallel tools to ParrotOS 5.1.2 due to package problem with libelf-dev
    here its detail:

    >
    The following packages have unmet dependencies:
    libelf-dev : Depends: libelf1 (= 0.183-1) but 0.187-1~bpo11+1 is to be installed
    E: Unable to correct problems, you have held broken packages.
     
  2. JuanI5

    JuanI5

    Messages:
    1
    I'm the same problem installing parallels tools
     
  3. mustafay1

    mustafay1 Bit Poster

    Messages:
    14
    any update pls?
     
  4. mustafay1

    mustafay1 Bit Poster

    Messages:
    14

Share This Page