Pause - Don't ask to resume?

Discussion in 'Windows Guest OS Discussion' started by magikmanpro, Sep 10, 2010.

  1. magikmanpro

    magikmanpro Bit Poster

    Messages:
    20
    I'm running Parallels 6, but had the same issue on P5. I have the virtual machine set to Coherence and pause when no apps are open. This works great as Win7 is basically always in standby mode.

    However, when I click on the dock icon, Parallels always asks me if I want to resume the virtual machine. Is there any way that I can disable this? I'd like it to just assume that by clicking the icon I want to resume, and automatically do so. This would be more streamlined than taking the time to click enter each time.

    I realize that this may be in place to allow for selections that are in error, or to allow a brief amount of time to resume before needing to present the menu. But, if there's any way to disable this "do you want to resume..." prompt, please let me know.

    Thanks,

    -Dan
     
  2. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    magikmanpro,

    There is know way to disable it right now, but thank you for good suggestion - we will consider it for updates.
     

Share This Page