PD 10 - copy and paste broken

Discussion in 'Installation and Configuration' started by ParaAA, Aug 21, 2014.

  1. ParaAA

    ParaAA Bit Poster

    Messages:
    2
    PD 10 - copy and paste broken for Word:Mac

    Hi, I just recently upgraded to Parallels 10 which went smoothly (no errors). However I cannot copy and paste from Microsoft Word from my Mac into my Windows 7 virtual machine. I've tried various KB articles like completely removing Parallels tools, rebooting, and reinstalling. It didn't help. I've tried rebooting my Mac, also didn't help. The only thing which might be odd is that the virtual machine had a snapshot from August 6 before and after the upgrade to 10. I've since removed the snapshot but still no dice. I've fiddled with "Preserve text formatting" and "Share Mac clipboard" options, nothing works. I can copy and paste from Windows to the Word running on Mac just not the other way. Is there any debug logs I can review to further troubleshoot the problem. In the mean time, how can can I downgrade to 9 without corrupting the virtual machine? Thanks.
     
    Last edited: Aug 21, 2014
  2. ParaAA

    ParaAA Bit Poster

    Messages:
    2
    I edited my post after I tried a copy and paste from Chrome on Mac which worked. This looks to be isolated to the Mac version of Microsoft Word.
     
  3. terry Hartman

    terry Hartman Bit Poster

    Messages:
    3
    I am having issues with copy and paste as well. In PD9 I could copy from my RSA Token Software on Mac to the AnyConnect Client on Windows....this no longer works. Any suggestions?
     
  4. terry Hartman

    terry Hartman Bit Poster

    Messages:
    3
    PD10 broke copy and paste

    I am having issues with copy and paste as well. In PD9 I could copy from my RSA Token Software on Mac to the AnyConnect Client on Windows....this no longer works. Any suggestions?
     
  5. jmanos3

    jmanos3 Bit Poster

    Messages:
    39
    I am able to cut/paste to/from my Windows 7 guest and Mac host fine.

    However, in my Windows 7 guest, when I am using the Microsoft RDP client and try and cut/paste, there are issues with PD10 that did not exist with PD9. I have to hit CTRL-V twice to paste into the RDP session and the first time it shows the 'v' of the command.

    Will be doing some additional testing.
     
  6. jmanos3

    jmanos3 Bit Poster

    Messages:
    39
    I was able to successfully copy/paste to and from Word on Mac to Word on Windows. I did have a problem pasting into Microsoft RDP on Windows though.
     
  7. Andrew@Parallels

    Andrew@Parallels Parallels Team

    Messages:
    633
  8. JoeyRagona

    JoeyRagona

    Messages:
    1

    Tried all of this, including the optional links within the articles. Nothing works.
     

Share This Page