PD14 - Client Snapshot does not finish

Discussion in 'General Questions' started by diwa, Nov 12, 2018.

  1. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    I've provided Parallels Engineering team with this tech. info. Once we get any updates we will let you know.
     
  2. arakana

    arakana Bit Poster

    Messages:
    8
    Last edited: Apr 22, 2019
  3. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    @arakana, could you please generate fresh report after the issue reoccurs and reply us back with report's id
     
  4. diwa

    diwa Bit Poster

    Messages:
    66
    I first reported this problem almost 5 month ago...
    No solution yet!
    I am allways runing in to data loss, if an unexpected snapshot starts...
     
  5. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Parallels Engineering team are currently working on the resolution.
    The newest report will be helpful for us.
    Thanks for understanding.
     
  6. diwa

    diwa Bit Poster

    Messages:
    66
    Your last information is now ONE month old - and the problem still exists...
     
  7. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Are you starting your VM from the external device? Which external media are you using?
     
  8. diwa

    diwa Bit Poster

    Messages:
    66
    This happens with a 4TB WD Red at a OWC ThunderBay 4 case - connected by Thunderbold to my 2018 i7 iMac.
    It doesn't matter, if this HDD is the only one connected.
    But the SAME error occoured during last year. Then I had my VMs on the internal FusionDrive of my 2013 i7 iMac...

    The other VMs seem to be running faster on the TB drive with the new computer than on the FusionDrive of the old one.

    Ciao

    dirk
     
  9. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Thanks for your reply. Our Engineering team informed us, that according to the tech report one of the probable reason is the external device slow performance. (There is lots of messages about "VmLocalCmdUnfreeze").
     
  10. diwa

    diwa Bit Poster

    Messages:
    66
    So, why this happens only with one of the VMs at that disk?
     
  11. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    So, could you please share the size of other VMs which don't have the issue with snapshot. And also generate report from non-issue VM ns share report id with us.
     

Share This Page