PD4 Printing

Discussion in 'Windows Guest OS Discussion' started by mark143, Nov 11, 2008.

  1. mark143

    mark143

    Messages:
    11
    Installed a parallel port device so I could use the printer in my MBP. I can't print. I'm using HP 1015. I even installed the driver in windows and made that the default printer.

    The printer is connected through my airport express
     
    Last edited: Nov 11, 2008
  2. shangashabe

    shangashabe

    Messages:
    4
    I can't print while running my boot camp VM. I have tried using my network printer (worked flawlessly in 3.0) and setting up a parallel port as per the instructions in the help file. I can't even get Vista to print to my pdf printer, so it appears to be a printer system issue, nothing to do with the individual printers.
     
  3. lior60

    lior60

    Messages:
    3
    Can't print

    I get an error "There was an error when printing started . . . " when I try to print, regardless of the printer. Also, since I can't access the control panel anymore (thanks, PD4), I have to go to Explorer and find Control Panel on the left. Then, I go to printers, try to print a page, then get a Error 0x000000d (operation cannot be completed). Printing only works when I reboot in Boot Camp.
     

Share This Page