Persistent error: Unable to access Hard Disk 1

Discussion in 'Installation and Configuration' started by freelancing, Jan 25, 2010.

  1. freelancing

    freelancing

    Messages:
    2
    This first started surfacing in v. 4. I upgraded last week to v. 5 (build 5.0.9310 Revision 546799) and the problem persists.

    This is the dialog box message:

    ========================
    Unable to access Hard Disk 1

    An error occurred when accessing the hard disk. Error ID: Input/output error.
    ========================

    I'm currently running OS 10.5.8

    Using XP Pro, w/ all service packs

    I run Windows in full-screen mode w/ dual displays

    I'm using an original aluminum iMac - w/ only 128MB of VRAM on board (the maximum available when this was ordered) and using 4GB RAM.

    I followed the instructions in another thread, but have not been successful in making this go away.

    I am not running bootcamp, nor do I wish to. I need to be able to copy/paste between the two operating systems all day long.
     
  2. brising

    brising

    Messages:
    10
    This problem cropped up for me when using my Ubuntu VM. It magically disappeared soon thereafter, most likely because of shutting down parallels and starting it back up again, possibly with a reboot of the computer inbetween.
     
  3. I-che

    I-che

    Messages:
    492
  4. SStead

    SStead

    Messages:
    5
    I have exactly the same error. I am running OS X 10.6.2 with Parallels version 5.09310 Revision 546799, Jan 12, 2010.
    I have two VM one running XP and the other Windows 7 Pro. The XP runs fine. The Windows 7 VM ran well until yesterday. It now reports "Unable to access Hard Disk 1". I followed the threads listed in this forum. I checked permissions and also, took a backup from 12 days ago. I left the other VM as *.pvm.orig as to not have a hardware error on a sector. The new VM has exactly the same problem. The hard drives pass all non-destructive diagnostics on a 24 hour run. This really appears to be a VM problem. What are my next steps?
     
  5. I-che

    I-che

    Messages:
    492
    Hi SStead,
    please create support ticket here. You can include link to this forum thread to the message body.
     

Share This Page