Please don't use CMD-L for Window Toggle

Discussion in 'Parallels Desktop for Mac' started by sirris101, Dec 8, 2006.

  1. sirris101

    sirris101

    Messages:
    23
    Dear Parallels Folks-

    I love, love, love your software. It makes owning a Mac a reality for me. One small request: please don't use the hotkey CMD-L to toggle from Fullscreen to Window mode. In build 3036, hitting CMD-L will switch to Window mode.

    I use that key combo to select the address bar in Internet Explorer and Firefox in Windows XP. Now due to that hotkey, I cannot. When I do, the fullscreen mode switchs to a Window.

    Pretty please do one of the following:

    1) Change to hotkey to something else that isn't used in Windows applications
    2) Allow me to set the hotkey to something I prefer, just like the other hotkeys.
    3) Disable the hotkey altogether (not preferred)

    Thanks,
    js
     
  2. tomservo291

    tomservo291

    Messages:
    90
    technically cmd is mapped to the windows key in windows... you use windowskey + l to select the address?

    i've found myself annoyed by hitting that key by habit from OS X and popping up the start menu, so I've remapped it to control in windows with the program (free) KeyTweak. It makes things much more consistent when working in windows/os x at the same time, such as commands:

    ctrl+s saving
    ctrl+c copying
    ctrl+v pasting
    ctrl+w closing windows

    etc

    You can save yourself some headache by remapping some keys to whatever you want in windows
     
  3. sirris101

    sirris101

    Messages:
    23
    Yeah- I use a similar utility. I've remapped it to CTRL also.

    My issue is this, I use an external Naturnal (ergonomic keyboard) by Microsoft. The Mac OS drivers for this keyboard set the ALT key to CMD so it works like a Mac keyboard. I like that. However, in parallels, when I push that key and L, Parallels goes to Window mode.

    Please remove, change or customize that Hotkey.
     

Share This Page