Please help: Problems with Parallels Desktop: quitting randomly

Discussion in 'Installation and Configuration' started by PSUPrincss, Oct 26, 2007.

  1. PSUPrincss

    PSUPrincss

    Messages:
    7
    I have no idea what is wrong with my Parallels or how to fix it. Any and all suggestions would be appreciated. I am new to this system so step-by-step instructions/suggestions are helpful.

    I am on a MacBook. I open Parallels Desktop from my dock and then hit Start Virtual Machine. My Windows side loads up and I am able to start work. I open my document in Excel that I need to work on. I start working, am able to type for about 3-5 minutes before it completely quits without any error or warning. Then my entire computer is slow while it finishes quitting. Then I am back on the Mac side. This continues to happen every time I try to use Windows.

    Any suggestions??? Please help!
     
  2. Eru Ithildur

    Eru Ithildur

    Messages:
    1,954
    Step by step instructions... But, if you ever hope to get them try giving us some information. You gave about two parts of, say, the ideally 10 pieces of info. We need to know your Build #, for instance, there are known bugs with some older Builds.

    There is a reason Parallels has forum stickies: http://forums.parallels.com/showthread.php?t=16741
     
  3. PSUPrincss

    PSUPrincss

    Messages:
    7
    Thank you for your post and the link to the stickies. I really appreciate knowing that kind of info.

    Unfortunately, I have no idea how to find out some of the answers to the questions you would like me to answer. Here are the ones I know.

    1. Mac OS Version - 10.4.10
    2. Parallels Build # 5160
    3. What kind of computer - MacBook
    4. Total Physical RAM (where do I find this?)
    5. Hard Drives (where do I find this)
    6. If you are using a BootCamp configuration or not (what is this?)
    7. Did you upgrade from a BETA - not that I am aware of
    8. With what Build did the problem start
    9. If Parallels Tools are installed
    10. Anything you have tried to get things working - restarting, uninstalling & reinstalling Parallels Desktop
    11. Anything specific about your set-up you think we should know - this is my work computer and I'm still new to it.
    12. If you are crashing, upload some crash logs (are there instructions for this somewhere?

    I want to learn - if you know where I can, please let me know.
    Thanks again.
     
  4. Eru Ithildur

    Eru Ithildur

    Messages:
    1,954
    So... Your Parallels quits entirely; had this one before.

    As to question 4, Apple -> About This Mac

    Question 5: Click on your HD in the finder, hit Apple (Command) + I and it should tell you your HD size.

    Question 6: You would know if you installed BootCamp.

    Question 8: Did you ever upgrade Parallels? If so, did the problem happen before you upgraded?

    Question 9: Are they?

    Get me the contents of this:
    Go into the Application called 'Console'.
    Under '/Library/Logs' select the Parallels drop-down.
    If there are any logs beneath the drop-down, copy the contents and paste it into a message.

    Try selecting, in the configuration window prior to starting, to optimize for Guest OS preformance.
     
  5. PSUPrincss

    PSUPrincss

    Messages:
    7
    Yes, it quits entirely every time I open it. I can only work for 5 min. max before it shuts down.

    4. 2GB 667 MHz DDR2 SDRAM (does that make sense?)
    5. capacity is 148.73, available is 81.02
    6. I'm guessing the answer is no. I have no recollection of installing BootCamp.
    8. Yes, I did upgrade Parallels. My computer told me there was an update so I followed the instructions and did it last week. I did not have this problem before then.
    9. How would I know if they are or not? I don't think they are; I did not install anything other than Parallels Desktop. I'm sorry I'm so clueless.

    When I went into Console>Library/Logs I found two.
    The first said
    Bootcamp.log
    [31.08.2007]-[16:50:32.038]: find_bsd_win_parts: Win partition disk2s1 is removable
    [31.08.2007]-[16:50:32.077]: find_bsd_win_parts: Win partition disk2s1 is removable
    [31.08.2007]-[16:50:32.108]: find_bsd_win_parts: Win partition disk2s1 is removable
    [31.08.2007]-[16:50:32.139]: find_bsd_win_parts: Win partition disk2s1 is removable

    The second said
    Explorer.log
    4560
    2007-07-22 11:03:48.341 [F] 100 33 2
    2007-07-22 11:03:48.383 [F] 100 35 -psn_0_20447233
    2007-07-22 11:03:48.992 [F] 100 79 0
    2007-07-22 11:03:49.037 [F] 111 458 '*.pvs'
    2007-07-22 11:03:49.037 [F] 111 458 '*.vmx'
    2007-07-22 11:03:49.037 [F] 111 458 '*.vmwarevm'
    2007-07-22 11:03:49.037 [F] 111 458 '*.vpc6'
    2007-07-22 11:03:49.038 [F] 111 458 '*.vpc7'
    2007-07-22 11:03:49.038 [F] 111 458 '*.hdd'
    2007-07-22 11:03:49.038 [F] 111 458 '*.vmdk'
    2007-07-22 11:03:49.038 [F] 111 458 '*.vhd'
    2007-07-22 11:03:49.039 [F] 100 94 0
    2007-07-22 11:03:49.039 [F] 101 289 0
    2007-07-22 11:03:50.953 [F] 114 1586 0
    2007-07-22 11:03:50.954 [F] 101 416 1
    2007-07-22 11:03:51.071 [F] 101 424 0x1B506F0
    2007-07-22 11:03:51.072 [F] 101 543 _MAC_ or _LIN_
    2007-07-22 11:03:51.091 [F] 101 564 0x1B2DB50
    2007-07-22 11:03:51.114 [F] 101 571 NULL
    2007-07-22 11:03:51.151 [F] 101 580 1
    2007-07-22 11:03:51.192 [F] 101 589 1
    2007-07-22 11:03:51.691 [F] 100 98 0

    I also couldn't figure out how to optimize for Guest OS performance. I opened Parallels Desktop and couldn't find where the configuration window is.

    Again, thank you for your help. I really appreciate it.
     
  6. Eru Ithildur

    Eru Ithildur

    Messages:
    1,954
    Hmmm.... It's detecting a partition in the log back in 8/31... Go into Disk Utility and beneath your hard drive on the left tell me what you see.

    The configuration window is where you see all the settings prior to starting up.
     
  7. BenInBlack

    BenInBlack

    Messages:
    372
    The problem is with build 5160, and no amount of poking around is going to fix it...

    You have 2 choices

    1. try build 5162 see...
    http://forum.parallels.com/showpost.php?p=86130&postcount=12

    2. go back to previous version of parallels see...
    http://forum.parallels.com/showpost.php?p=85331&postcount=2
     
  8. PSUPrincss

    PSUPrincss

    Messages:
    7
    Thank you both for your suggestions. I uninstalled 5160 and installed 5162. I managed to work for about 7 minutes before it quit again.

    How do I go back to the previous version of Parallels, since I know that on worked without any problem? Is there a way I can find out which version I had? I honestly never noticed. Also, is there a place to download other builds?

    Thank you again.
     
  9. BenInBlack

    BenInBlack

    Messages:
    372
    It was most likely build 4560. I was keeping up with all the builds...
    click here to download 4560.
    http://download.parallels.com/v3/en/GA/Parallels-Desktop-4560-Mac-en.dmg

    I have some quick steps for rolling back here...
    http://forum.parallels.com/showpost.php?p=85331&postcount=2
     
  10. PSUPrincss

    PSUPrincss

    Messages:
    7
    Thank you so much! Build 4560 seems to working just fine and I think it was definitely the one I had originally. I really appreciate your help and patience with me!
     

Share This Page