Possible solution to Transporter Errors

Discussion in 'Parallels Transporter' started by EdsonS, Jun 1, 2009.

  1. EdsonS

    EdsonS Bit Poster

    Messages:
    39
    Hello everyone,

    I like everyone is having problems with this transporter agent on a windows XP machine not installing properly. I believe there are a few posts on the cause of this. Possibly being due to the 'Snapman.sys' file not being added to the Upper filters on the device.

    Well I may have figured out how to do this. I found a thread saying that the snapman.sys file was related to the acronis true image system, so by going to acrnois website downloading the true image home trial you will be able to get the latest version of this file. The installation works correctly and adds the appropriate Upper filters to the drives that you need.

    This will then allow the parallels system to have the correct drivers installed and it now appears to connect without that error about missing drivers.

    This is probably not supported and may not work further on down the line but I will let you know my findings and let you know if I can get a successful image doing it this way!

    Fingers Crossed!!!!
     
  2. EdsonS

    EdsonS Bit Poster

    Messages:
    39
    Well it worked I am backing up as we speak! Get in... Now wish my brain always worked this well. Although it has taken me a while as I was following parallels advice which could have worked but clearly not working for the majority of people! Hope this helps you all. I should ask for a discount on their software... :eek:)
     
  3. EdsonS

    EdsonS Bit Poster

    Messages:
    39
    a while...

    For my quick post to appear just in case it doesn't... This route works and now allows me to use the transporter agent as it was intended. I also uninstalled the agent restarted and installed it and restarted it.

    Works as Parallels intended it to!

    To download Acronis go to http://www.acronis.com/homecomputing/download/trueimage/

    Hope this helps
     
  4. Tom Axel

    Tom Axel

    Messages:
    1
    Checkdisk /w/ Repair worked for me

    Hi,

    after the Acronis Solution did not help in my case, I tried backing up using Acronis. Then the underlying problem surfaced: Unreadable Sectors on the old Laptop's Harddrive. After running Checkdisk with all Repair options enabled, the Migration went smoothly.

    HTH
    Tom
     

Share This Page