Printer problems in P7

Discussion in 'Installation and Configuration in Windows and Linux' started by rgrcpajr, Nov 21, 2011.

  1. rgrcpajr

    rgrcpajr

    Messages:
    10
    I am experiencing printer designation problems since I upgraded to Parallels 7. I am running the VM as XP with SP3.

    Problem 1: I cannot change the default printer in the printer control panel. I highlight a different printer and click on Make Default. Nothing happens. The previously designated default printer stays as default.

    Problem 2: My Lex printer is connected via USB cable. It was previously shown in the Device>USB drop down menu as Lexmark 900-800 series. Printed perfectly when selected. Since upgrading, that same printer is now designated as Lexmark 900-800 series 4. Where the heck did the 4 come from? Now when I try to select the Lex printer, my message is offline. Of course...the computer can't find the Lex 900-800 series. because it's now labeled series 4.

    Any suggestions? I'm not very good at technical stuff.
     
  2. rgrcpajr

    rgrcpajr

    Messages:
    10
    No answers?

    What? Nobody knows what I'm talking about????

    No Parallels personnel out here?
     
  3. juliaplow

    juliaplow Kilo Poster

    Messages:
    130
    Hello rgrcpajr, your case should be reviewed by techncial support.

    Please submit support request with them directly at:

    www.parallels.com/support/request > Technical Issue in Parallels product

    and enter your support code for verification.

    To check what your support code is please login to your account at: www.parallels.com/account

    You may also check what your support code is simply by starting Parallels Desktop application and clicking "Request Support" from the "Help" menu. And then application will show your unique Support Code. By clicking Get Support you will be taken to the Parallels Support website to receive support you deserve.
     
  4. JoeyF

    JoeyF

    Messages:
    1
    ... late reply but (so sorry for replying to an old thread) ...

    With the virtual machine shut down, go into the configure settings of the virtual machine. From there go to Hardware ---> Print ---> uncheck "Synchronize default printer".

    Hope that helps someone out.
     
  5. robinkaspar

    robinkaspar Bit Poster

    Messages:
    21
    I'm having this same problem. Now that I've shut down the virtual machine, where do I find the configure settings?
     
  6. robinkaspar

    robinkaspar Bit Poster

    Messages:
    21
    Never mind, I found it. (Don't shut down the virtual machine first, select Virtual Machine>Configure.) And that worked! Thanks so much.
     

Share This Page