Problem typing when remotely accessing Macbook

Discussion in 'Accessing your Mac' started by tanman405, Mar 7, 2016.

  1. tanman405

    tanman405 Bit Poster

    Messages:
    3
    I have been remotely accessing my Macbook Pro ( OS X El Capitan) remotely through a Windows 7 desktop for the past few weeks, but I keep having the same issue with typing. Typing some keys on the desktop's keyboard produces no response at and other keys will prompt a popup menu of accented characters. I'm trying to find solutions. Anything I could try? What more information do I need to supply? I use the latest version of OS X and parallels access.
     
  2. tanman405

    tanman405 Bit Poster

    Messages:
    3
    If there is anything I can clarify on, please tell me.
     
  3. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,142
    Hi tanman405, please be informed that Parallels Access - 3.1.0(31288) was released and the issue has been addressed. Kindly update Parallels Access to the latest build on both Remote device and Parallels Access agent and check how it works.
     
  4. EdC2

    EdC2

    Messages:
    1
    I'm running into a similar issue on a brand-new Parallels Access 3.1.5 install accessing a late 2015 iMac, logging in through a web page session (firefox) from my late 2009 MacBook Pro. Keys that I have identified as not working so far include: - _ = + ; : and CAPS LOCK
    The rest seem to be working (although it would be incredibly helpful to be able to use the escape key on the keyboard)
     
  5. FedericoG1

    FedericoG1 Bit Poster

    Messages:
    1
    It is May, 2019, and I am having hte same issue with Parallels Access 4.04 (32918) running on a Mac Mini Running MacOS High Sierra (10.13.6). When I connect remotely through a browser, there are many keys that don't work: ;:-CAPS LOCK, etc. I can enter the needed characters by typing them into the clipboard and then pasting them, but that is a real pain.

    Any suggestions?
     
  6. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,711
    Hi, please try the steps below:
    1. Click on the Apple logo in the left top and choose System Preferences
    2. Click on Security & Privacy and switch to Privacy > Accessibility
    3. Unlock settings if necessary
    4. Choose Parallels Access at the right box and click on the minus [-] button to remove it from the list
    5. Restart your Mac
    6. Open Applications in Finder
    7. Right-click on Parallels Access.app item
    8. Select Show Package Contents
    9. Navigate to Contents > MacOS
    10. Drag'n'drop Parallels Access Agent.app to the apps list in the System Preferences > Security & Privacy > Privacy > Accessibility page.
    11. Make sure that Parallels Access Agent item appeared in the list with a mark in the checkbox.
    Please let us know the results.
     

Share This Page