problem with CD eject

Discussion in 'Parallels Desktop for Mac' started by ctrl+alt+del, Apr 10, 2006.

  1. ctrl+alt+del

    ctrl+alt+del

    Messages:
    9
    Hi,

    i apologize if the question has already been raised and answered on the forum, i could not find anything about it.

    Here is my problem. I installed XP as a guest OS, and everything is running fine excepted one thing: the CD.

    When i insert a CD in the drive of my Mac (a Mini dual core), all goes well, i can see it in XP. However, i cannot eject the CD once it's opened by the guest XP (neither in OSX or in WinXP). It does nothing on XP. On OSX, the volume is unmounted, but the disk is kept inside the drive.

    i need to log out and log in again into my OSX session to have the disk mounted again on the desktop, and then i can eject it normally, before launching Parallels.

    Any thought? It would help to be able to use more than one CD during an XP session :D

    Thanks.
     
  2. Scott Willsey

    Scott Willsey

    Messages:
    174
    Open a terminal window. Type 'drutil tray eject' without the quotes. Hit enter. Enjoy. ;)
     
  3. simon

    simon

    Messages:
    34
    nimble fingers.

    Also, if you eject under XP and half a second later hit the eject key on the keyboard you'll eject the disk. Takes some practice but I managed to install a 5 CD system last night. By the time I got to the 5th CD I had the eject procedure down.
     
  4. ctrl+alt+del

    ctrl+alt+del

    Messages:
    9
    thanks you very much for the tips!
     
  5. Sele

    Sele

    Messages:
    8
    On my MBP the eject works under OSX, you just have to be patient, there is about a 5 sec. lag between pushing the button and seeing the eject icon on the screen and then the disk is ejected. The first time I tried this I pushed the button numerous times trying to get it to work and it would not, one push and wait works for me.
     

Share This Page