Problem with closing outlook email windows in parallels: VERY SLOW

Discussion in 'Windows Guest OS Discussion' started by bugsland, Aug 8, 2007.

  1. bugsland

    bugsland

    Messages:
    1
    Hi,

    I get what seems to be a random problem with Outlook 2003.
    Everything works fine except when I open an email and then close that window (the email), parallels then starts to "think" for about 3 to 4 seconds before closing the window...

    This does not happened with other applications (like word, notepad, etc).
    This does not always happen... but when it does it lasts for hours.

    I have tried to stop, restart my windows image... still no luck.
    I have 1gig of ram dedicated to parallels and have the latest macbook pro...

    Can someone helps or tell me if it is a known problem? (may happen with other apps).

    Cheers,
    Bugs.
     
  2. jmulvey

    jmulvey

    Messages:
    3
    bump. I have the same issue. HELP!!
     
  3. pendolino

    pendolino

    Messages:
    75
    i have the same problem and i think it started after the last upgrade to new parallels build. no. 4560.

    at least now i know that this is a common problem. waiting for solutions that seem to take ages from parallels....
     
  4. milesce

    milesce

    Messages:
    34
    For what it's worth. I have the same problem with Outlook, but on my Windows PC (as well as when I run parallels). This may be an outlook issue, rather than parallels.
     
  5. pendolino

    pendolino

    Messages:
    75
    milesce - thanks for contributing. keep those comments coming in and maybe we can solve this problem one way or another.
     
  6. rbodman2@mac.com

    rbodman2@mac.com

    Messages:
    17
    Same issue here, but it happens with Outlook 2007 in Parallels WinXP Pro VM on my MacBook Pro Core 2 Duo with 3 Gigs RAM.
     
  7. nfuerst

    nfuerst

    Messages:
    6
    I've seen this as an ongoing problem with PD, even prior to 3.0. I used to be able to run a series of disk tools to clean things up (i.e. Onxy on the Mac, Disk Defrag on Windows VM, etc) and this sometimes worked. Lately, however, I am still having the problem and cannot find a fix.

    It sure makes working in a VM a bad experience...waiting for up to 7 seconds every time I close an email window.

    FWIW, I have a MBP with 2G RAM and an 92Gig HDD. I'm running Mac OS X v10.4.10 with PD 3.0 (4560). The VMs are Windows XP Pro with Service Pack 2. I'm using Outlook 2003 the local pst file size of 460MB.
     
  8. pendolino

    pendolino

    Messages:
    75
    nfuerst - i have a similar setup except that i am running a macbook. it is quite a waste of time but i am living with it until finding a solution. i am definitely not leaving outlook or parallels because of it but also expect a solution.

    i just upgraded to 5158 and no luck - the problem persists.

    i am trying to figure out if it may be related to my exchange connectivity through parallels shared networking, etc. have not messed with the settings yet but wondering if anyone else has.
     
  9. pendolino

    pendolino

    Messages:
    75
    UPDATE - i am running parallels on two machines - a macbook and a mac mini - and have similar configurations on both. i have realized that outlook on parallels runs perceptibly smoother and faster on my mac mini than my macbook. that is even more surprising given that the mini is an older and inferior machine with less memory than my macbook.

    this leads me to suspect that it may be something else that is causing this problem and not parallels itself since i have the exact same builds (5158) running on both since yesterday. i have also checked the settings on outlook and they are almost identical except for plaxo add-on on the macbook that i switched off but with no real noticeable difference.

    i will also be next checking if there are any updates that may have been added to one that is not on the other but suspect that they will be the same also.

    i thought this info would be useful for anyone having this problem (outlook slow and clunky on parallels) and i have still not established if it is parallels, windows or outlook that is causing the problem.
     
  10. pendolino

    pendolino

    Messages:
    75
    UPDATE 2 - looks like WDS (windows desktop search) may have been the culprit. i have switched it off for now pending further investigation and will update.
     
  11. nfuerst

    nfuerst

    Messages:
    6
    I do not have WDS installed, so I am suspect about that being the issue.

    As a side note, I get the beach ball when I close the Outlook windows. This indicates (at least to me) that it is something on the Mac-side that is causing the delays. If it were a Windows application, would the beach ball still appear? I have been under the impression that if the Windows OS were to get hung, it would not affect the Mac OS.

    I'm still digging...
     
    Last edited: Sep 10, 2007
  12. nfuerst

    nfuerst

    Messages:
    6
    UPDATE: I believe it is something in the Parallels Tools that is causing the problem. When I uninstall PT, the problem goes away. Re-install PT and the problem comes back.
     
    Last edited: Sep 10, 2007
  13. pendolino

    pendolino

    Messages:
    75
    interesting observation about parallels tools. i may look into that although i have to say that i really like the shared clipboard feature and i think this may disappear if parallels tools is deactivated.
     
  14. ejl10

    ejl10 Bit Poster

    Messages:
    4
    Same problem here with build 3214 on a MBP 2.2 Core 2 Duo with 4 gigs. Ugghhhh... I guess I'll try disabling Tools for now; what can we expect from this company? They had the nerve to ignore my upgrade request, so I don't think much of them to begin with.
     
  15. pendolino

    pendolino

    Messages:
    75
    please update us on results when you disable tools
     
  16. ejl10

    ejl10 Bit Poster

    Messages:
    4
    Windows close at regular speed if I exit Tools. But upon restarting my mouse ceases to work, so the solution is imperfect.
     
  17. Alicia

    Alicia Parallels Team

    Messages:
    683
    Hello,

    bugsland, could you please tell in which VM mode (coherence, window, fullscreen) this problem occurs? You can try to upgrade to build 5160 and reinstall Parallels Tools in a Safe Mode.

    Best Regards,
    Alicia.
     
  18. matrix42

    matrix42 Bit Poster

    Messages:
    6
    I have the same issue as well with Outlook mail windows closing slowly

    I have noticed on interesting thing it only occurs when in "single window" or "full screen" mode, if I switch to coherence they close lickity split!

    -S
     

Share This Page