Problem with SonicStage software

Discussion in 'General Questions' started by lgarwin, Apr 29, 2007.

  1. lgarwin

    lgarwin Bit poster

    Hello everyone, I am a novice user of Parallels, and need help getting SonicStage to work on my virtual PC. When I connect my minidisc player (Sony Hi-MD Walkman MZ-RH10) to one of the Mac's USB ports, the PC can see that some hardware has been connected (the "safely remove hardware" icon appears at the bottom of the screen, and Device Manager sees a "USB Mass Storage Device"), but SonicStage doesn't see the minidisc player. When I installed SonicStage on a friend's PC, it saw my minidisc player just fine, so there is no problem with the software or with my player.

    In another thread ("USB issues with 3120"), there is some discussion of some "builds" of Parallels being better than others for using USB devices. I have build 1848. If the solution is to obtain a different build, can someone please tell me how to do that?

    Also in that other thread, Liong612 suggests reinstalling the Sony USB driver. I tried to do that, but my PC just kept telling me that I already had the right driver for my device. Then I tried to delete the existing driver and rename the Sony driver file, but that didn't work either. (The old driver mysteriously came back.)

    As you can probably tell by now, I don't know a lot about computers, so I'm just flailing around helplessly. I would really appreciate any advice anyone can give me.

    Thanks very much!

Share This Page