Problems after Snow Leapord Upgrade

Discussion in 'Windows Guest OS Discussion' started by RichardE, Aug 29, 2009.

  1. RichardE

    RichardE

    Messages:
    3
    Took the plunge as Parallels stated experimental support for Snow Leapord.

    My advice to those that haven't is a to hold off the upgrade.

    First thing I can't do is use the keyboard, pretty fundamental and will render Windows useless on Mac.

    Also I am now unable to drag and drop files from Windows to Mac desktop, something I do frequently when creating PDFs in Sage for clients and moving them to OSX to attach to emails. This was much speedier route than finding shared volumes on XP Guest OS.

    I am using bridged network in case it makes a difference.

    I am hoping there are solutions for these problems forthcoming.

    Any other issues with Snow Leapord note them here and at least the devs will have one place to look.
     
  2. Nrasser

    Nrasser Bit Poster

    Messages:
    12
    100% processor utilization and hang after Snapshot

    Got this one after upgrading to Snow Leopard. Parallels loads WinXP and runs fine until it records an automatic snapshot, after which the processor goes near full-out and the guest OS pretty much hangs. After force-quitting Parallels the prl_vm task is still pulling as much CPU as it can. The machine has to be rebooted to clear all effects.
    According to the Parallels update function I am running the latest software (4.0.3844).
     
  3. Nrasser

    Nrasser Bit Poster

    Messages:
    12
    SmartGuard

    I did isolate the problem I am having to SmartGuard. Everything seems normal when it is not enabled.
     
  4. jamiedaniel

    jamiedaniel Bit Poster

    Messages:
    34
    I have this issue also.

    Drag and Drop doesn't work anymore.
     
  5. jamiedaniel

    jamiedaniel Bit Poster

    Messages:
    34
    SmartGuard disabled does not fix the issue.

    I have changed the setting in SmartGuard and set it to enable, then disable - with both settings the system does not allow drag-and-drop from guest to host OS.


    I updated to the current build of Parallels - Aug-30-2009 and this also did not solve the problem.

    Help!?!?!?
     
  6. totvos

    totvos Bit Poster

    Messages:
    34
    I can confirm that using Smart Guard totally messes things up. My CPU is pegged, network connections are lost. I need to restart Windows to clear things up. So now there is no good way to back up Parallels disks incrementally!
     
  7. NicholasH

    NicholasH

    Messages:
    2
    I use parallels to drag and drop files from my office XP to mac finder folders at home via a VPN. Since upgrading to snow leapord there are several issues:

    1. Drag and drop now only works intermittently (within the same parallels session)
    2. When it works instead of taking a few seconds to start copying a file it takes up to 30 seconds
    3. Previously if wanted to drop file into a subfolder I could hover over this in finder and it would turn dark grey and couldthen drop...this functionality is not working
    4. Before the upgrade if file existed in both places would get a pop up in the XP area asking if wanted to copy the file and giving date and time of files in both locations ....now if works at all get a pop up in mac area of screen saying 'preparing to copy' and then eventually a message saying if file tryng to copy is newer or not....BUT if try to copy mutliple files across as had done previously no warning of any sort appears and replacement just proceeeds
     
  8. AmauryV

    AmauryV

    Messages:
    31

    i am also having issues 1 and 2 here.
     
  9. AriB

    AriB

    Messages:
    3
    Time & date does not work properly

    After upgrading without any problems to 4.0 and Snow Leopard, the system is faster and more convenient. However, my XP time zone seems to be stuck in Central America time zone and I need to set it to NY time. Any ideas?
     
  10. Paul Immanuel

    Paul Immanuel Bit Poster

    Messages:
    7
    Cut and paste between Host and Guest Applications not working

    Since I upgraded my Mac to Snow Leopard, cut and paste operations between the Mac and Guest do not work. I have not tried this on all my Guest OSes, but it clearly does not work on Windows XP.

    ANy ideas?

    thanks, Paul
     
  11. iota

    iota

    Messages:
    20
    In my case, the feature of cut and paste from guest to host is only working for pure text content... It doesn't work for image content such as png, jpg etc... This happened after Snow Leopard upgrade, I am currently on Build 4.0.3848.

    Parallels, can you please shed a light?
     
  12. nq5t@tx.rr.com

    nq5t@tx.rr.com

    Messages:
    20
    I reported this problem also in another thread. It sometimes worked in 3846. So far, in 3848 it is completely defunct and I reported it again in a new thread. No workeeee.

    And no response from the Parallels team, either, to any of the threads on this subject that I've found.

    Grant
     
  13. NicholasH

    NicholasH

    Messages:
    2
    I have now discovered that if instead of trying to drag and drop direct from my VPN connection in XP to my MAC finder folder I drop to the XP desktop instead (I use parallels in window view) the files always come across and if then immediately drag with mouse to finder the copy is effectively instantaneous (except where queries files of same name) ....although the files 'seem' to remain on the xp desktop as well when I close parallels and reopen they have gone. This is a clumsy but effective method and far quicker for me then waiting for each transfer to see if the direct drag and drop will take or just fail to work after 30-60 seconds or so.
     

Share This Page