Problems converting 2.5 VM to 3.0 VM

Discussion in 'Parallels Desktop for Mac' started by igrover, Jun 7, 2007.

  1. igrover


    Hello - I just bought a new MacBook Pro "Santa Rosa" chipset on June 5 and upgraded to Parallels 3.0 today. I am running XP HOme version.

    The install of v 3.0 goes smoothly except for the part when I attempt to install Parallels Tools. At some point during the installation of Tools the VM just quits. No matter how many times I attempt to install Tools it does the same thing. I have even uninstalled v 3.0, reinstalled v 2.5, opened up the vm, removed Tools, then upgraded to v 3.0, attempted to install Tools in v 3.0, and still the VM quits during the install process.

    I am able to open the VM and use it if I do not attempt to install Tools.

    Any suggestions?
  2. igrover


    Update to Problem:

    Well, I attempted to instal Tools again the VM crashed on me again.

    Upon opening the VM, I noticed that I could seemlessly move my mouse across the Parallels window into the Mac desktop, and this made me think that Tools indeed was installed. So I opened Control Panel, and clicked on Add/Remove Programs. Parallels Tools did not show up here, when under v 2.5 I could see it listed. However when I went to C:/Program Files/Parallels there was a Parallels Tools folders with files in it.

    So, does this mean I have a fully functioning set of Tools or not? Can anyone tell me a test or feature that I should be on the lookout for that would indicate whether or not Tools actually installed correctly?

    Thanks in advance for any help.
  3. HumanMedia


    *Installed the 3.0 update.
    *Virtual machines converted (XP and Vista)
    *Installing parallels tools killed BOTH VMs
    *Now Cant boot into either (tried many times each) - the Parallels app just quits.

    Any suggestions???
  4. sidssp


    Try reboot OS/X. I had problem with Coherence after Vista VM converted. Now it works after rebooting OS/X.
  5. ciprol


    I spent 3 hours fixing this issue. My conclusion was that version 3 had a problem converting v2.5's VMs that have custom screen sizes. I ended up going to my default screen size 1280x800 on the VM before the upgrade went successfully.

    If I didn't have a backup of the VM file for v2.5, I would have been badly stuck.:rolleyes:
  6. 4sprout


    I have had the same problem upgrading. I have only one VM that works. The others just stop. I have tried rebooting numerous times. I agree that it is something around the screen sizes. Being the idiot that I am I did not backup the VM files.

    Any ideas?

Share This Page