Problems with MAC OS 10.5.3

Discussion in 'General Questions' started by kemelv, May 29, 2008.

  1. kemelv

    kemelv

    Messages:
    2
    I am running MAC OS X and have Parallels Desktop 3.0 with Windows XP. I've never had any problems until yesterday. I installed update 10.5.3 last night and now Parallels won't open. I get the message "Parallels Desktop quit unexpectedly". Any suggestions?
     
  2. rbh

    rbh

    Messages:
    53
    Given it's a fairly hefty OS update (the combo updater is 536MB!) I'd recommend the following:

    0. shut down any running or suspended VMs

    1. Open the downloaded (or off disc) DMG file for the version of Parallels you are running (eg. build 5584).
    2. run the un-installer
    3. reboot OS X
    4. run disk utility -> repair permissions
    5. Open the downloaded (or off disc) DMG file for the version of Parallels you were running (eg. build 5584).
    6. (re) install Parallels desktop
    7. repeat steps 3 and 4
    8. once happy things should be as expected - try running Parallels and restart your VM(s)
     
  3. migmog

    migmog

    Messages:
    2
    I've just updated to OSX 10.5.3 and now my Parallels won't even start up. I
    Can anyone confirm if these instructions will fix the problem - and also, sorry for the newbie question, will I have to start my Windows XP installation from scratch (and all the software that I have added since?)

    Many thanks,



    Migmog
     
  4. rbh

    rbh

    Messages:
    53
    I can confirm they work - 'cause I did just that after upgrading my laptop to 10.5.3.

    I jumped from build 5584 to build 5604...

    Vista runs quite nicely thank you - even did a compress/compact with the new Parallel Tools and it seemed to run a lot faster than in previous builds (still flogged the CPU and HDD for a few hours though). :)

    R
     
  5. migmog

    migmog

    Messages:
    2
    Thanks for getting back to me.
    I followed your instructions and still get the same error.
    I completely uninstalled, repaired permissions, etc and when I had finished the second lot of repair permissions and loaded it up I still got the same error.

    I have an older build (it has never updated over the internet) back from June 2007 (build 4128) and so I tried to get a newer version (as they recommend that with Leopard)

    I am running Leopard 10.5.3 on a 17" MacBook Pro with 4gb Ram, 250GB Hdd.

    Ironically, if I keep clicking Relaunch and then Reset and Relaunch "sometimes" it works - which obviously isn't the best as I need it to do work on etc.

    But the other problem was trying to get an update from the Parallels website itself, I tried to create a username and it asked me for my activation key and then completely ignored me when I typed it in. I do have a 100% legitimate version of this and so I can't see why it won't let me join and get an update.

    I'm a little loathed to pay the $29.99 for phone support at the moment as I don't feel that I should have to (and sorry if this sounds like a rant, it is not intended at anyone t all, I am just a little frustrated)

    My activation key starts 5FXZS- and is 5 sets of characters (I presume this is the right activation key before I look completely ridiculous! Ha ha)

    Anyway, enough waffling from me - I really would appreciate any advice that anyone may have.

    Many thanks once again and sorry for my mini rant in the middle there!

    Cheers,

    Migmog
     
  6. rbh

    rbh

    Messages:
    53
    Umm, do the un-install (and reboot and permission repair) and go and see if you have any remnants of the previous install left. The "total removal" guidlines can be found here: http://kb.parallels.com/en/4790

    Good luck.
     

Share This Page