\\.psf\Home\Desktop is not accessible

Discussion in 'Installation and Configuration' started by Luke Harris, May 4, 2009.

  1. Luke Harris

    Luke Harris

    Messages:
    4
    I get the above error message when I log on to the virtual machine. It says that I do not have permission to access this network resources.

    I am also unable to open a database that is located on my c: drive. I can browse to it but it doesn't open.

    No firewall or anti virus is running.

    I am on Parrallels Desktop 4 and running XP.

    Thanks in advance for your help...
    Luke
     
  2. Srinivasulu.V

    Srinivasulu.V

    Messages:
    118
    Thank you for contacting Parallels Technical Support.

    Regarding your issue you need to disable "shared folders" and "shared applications" options

    Hello Luke,

    Please launch Parallels desktop - > configure - > shared folders - > here disable all the options.
    configure - > shared application - > here also disable all options.
     
  3. Luke Harris

    Luke Harris

    Messages:
    4
    Oh man - now I cant open any of my files.

    And I tried to revert it back and it wont. I hope this didn't delete my files.
     
  4. Luke Harris

    Luke Harris

    Messages:
    4
    Now I cant open any files and cant locate them. And I cant revert back to the old way. I hope my files aren't deleted.
     
  5. Bopanna I G

    Bopanna I G Banned

    Messages:
    138
    1) Go to start->control panel->add/remove programs.
    2) Remove the Parallel Tools.
    3) It will reboot after uninstall.
    4) Again go to Virtual Machine->Install Parallel Tools.
    5) This will install Parallel Tools and reboot..
    6) It should work fine.

    Then enable all the shared folders and shared applications.
     
  6. Luke Harris

    Luke Harris

    Messages:
    4
    Thanks - now I can find my stuff. However when I go to my documents or my music in the start menu it doesnt got to where the documents are.
     
  7. Bopanna I G

    Bopanna I G Banned

    Messages:
    138

Share This Page