Questions about running Windowblinds

Discussion in 'Windows Guest OS Discussion' started by trimegistro, Mar 15, 2010.

  1. trimegistro

    trimegistro

    Messages:
    22
    I have been using Windowblinds to skin Xp and Vista in my previous version of Parallels desktop, however the new PD version surprisingly already comes with this applications installed. My questions is, if I want to be able to skin my windows virtual system would installing a new version of Windowblinds create a conflict with the existing version already installed.

    Appreciated the help
     
  2. Shaddam IV

    Shaddam IV

    Messages:
    626
    My guess is "yes" - don't run two copies of WindowBlinds at the same time.
     
  3. trimegistro

    trimegistro

    Messages:
    22
    You would think but I really would like to hear from a Parallels' tech on this one....
     
  4. trimegistro

    trimegistro

    Messages:
    22
    Any tech parallel's tech here? I think it's a legitimate question....
     
  5. I-che

    I-che

    Messages:
    492
    Hi trimegistro,
    you will not be able to use Windowblinds and Stardock version shipped with Parallels Desktop 5 simultaneously. I did not not try to upgrade from PD 4 to PD 5 with Windowblinds installed in VM, but I tried to install Windowblinds to PD 5 Win XP VM with Stardock - Stardock MyColors has been detected and I could not proceed.
     
  6. trimegistro

    trimegistro

    Messages:
    22
    Thanks for responding, any chance there will be a work around this to be able to use Windowblinds on Windows7 with the latest PD ?
     

Share This Page