Quicken 2008 fails under parallels desktop

Discussion in 'Windows Guest OS Discussion' started by dleepenn, Aug 15, 2008.

  1. Dr._Zhivago

    Dr._Zhivago

    Messages:
    6

    Yep, done that as well, but nothing seems to help. Many thanks for trying. I think I will give up on parallels and find a different solution, such as gotomypc
     
  2. Mr Incredible

    Mr Incredible Bit Poster

    Messages:
    5
    Did you flush the DNS cache or do a reboot before trying again? I hate to see see others suffer!
     
  3. Dr._Zhivago

    Dr._Zhivago

    Messages:
    6
    Yes, I did all that. I only rebooted the virtual machines - do I need to reboot the Mac as well?
     
  4. Mr Incredible

    Mr Incredible Bit Poster

    Messages:
    5
    No, VM should be fine.

    You've set the VM to be Shared Network rather than bridged?

    Interestingly enough I've just restarted my VM and Quickbooks failed to open the file on the Parallels shared folder; same network "error" as before......

    Well, the DHCP server served up a different IP address to last time! So I manually entered the IP address, mask and gateway in the network settings (so the IP is the same as the one in the hosts file); restarted the VM, and Quickbooks now opens the network file again.

    I *should* be OK now all being well!
     
  5. Dr._Zhivago

    Dr._Zhivago

    Messages:
    6
    Mr. Incredible, thank you for all your efforts. I've tried all your suggestions, but nothing works. Either I am doing something wrong (which I don't think is the case), or Parallels simply doesn't do what it says on the box. Bottom line, I've given up and will not be buying the product. I wonder if they will even publish this post, since other posts where I have had the temerity to criticise Parallels have simply not made it onto the board?
     
  6. dkaye

    dkaye

    Messages:
    13
    Quicken 2008 Fails Under Build 6.0.11994

    I've been running Quicken 2008 on Parallels Desktop for Mac for many years. Today I upgraded to Build 6.0.11994. Suddenly QUicken 2008 crashes at startup after first not knowing where its data files reside. Something broke in Build 6.0.11994!
     

Share This Page