Quicken under Paralells 4.0 on Leopard

Discussion in 'General Questions' started by Steve Barnett, Mar 16, 2009.

  1. Steve Barnett

    Steve Barnett

    Messages:
    1
    Quicken 2006 (or 2009) cannot find its files running on Windows XP running on the latest update of Parallels 4.0 on Leopard.

    I had run Quicken 2006 very successfully on Windows XP under Parallels 3.0 on my I-Mac with Tiger. I loved it.

    After a recent system failure, I did a clean install of Leopard onto the I -Mac, did the updates, then did a fresh install of Parallels 4.0 from the latest update. I then installed Windows XP, did all the updates including Service Pack 3, afther which, I installed Quicken 2006. Now when I do the drop down menu to open a Quicken file, instead of giving me the folder with the files I'm prompted to insert a disc or drive with the file I want to open. I tried to access the files through the Quicken file operations (rename, verify, etc.). I see the files in the window, but when I select them, it tells me it can't find them. The same thing happens with Quicken 2009.

    These same files run fine on my MacBook with Quicken 2006 running under Windows XP on Parallels 2, build 3188. I dragged them from my I-Mac to a Drive to the MacBook. No sweat. Works great. Now I can't put them back on the I-Mac

    Does anyone have a solution to this?
     
  2. jwilker

    jwilker

    Messages:
    10
    Same problem

    I'm finally getting my wife to ditch her Dell, but we can't get Quicken to work right.

    She's running the latest Parallels, XP, Quicken 2008 update 9

    it loads, but always asks her for a file as a new user. That's when it works, when it doesn't it crashes with error 7006.

    Anyone?
     
  3. Michael Murphy

    Michael Murphy

    Messages:
    1
    Quicken 2008 Error Code 6974 on data file open

    I'm moving Quicken 2008 from my old XP to a Mac. Installed latest version of Parallels, and was able to install XP and then Quicken. Running Mac OS

    I am able to restore a backup copy of my Quicken 2008 data to the Mac, but when I try to open the data file (from my Mac's hard drive) I get Error Code 6974

    Running Mac OS 10.5.7, build 9j61
    Parallels Desktop 4.0 for Mac (Build 4.0.3844)
    Quicken 2008 Deluxe Release R 9

    A dump of the error file is attached.
     

    Attached Files:

  4. AmandaN

    AmandaN

    Messages:
    1
    think I have it solved

    I'm running Parallels 4 (trial). I installed Windows XP Pro Service Pack 2 the installed all the critical Windows updates. Installed Quicken 2009 Premium. I think it went ok the first time I used it. But then, every time I opened it, it was showing the "Get Started" screen, and would crash after I selected the file. I finally realized maybe I should not save it in the shared folders but just on the C: drive. So far, that seems to be working.
     
  5. Desert Rat

    Desert Rat

    Messages:
    4
    I have the exact problem - i couldn't open or restore quicken files. This was despite reloading parallels 4, windows xp, and quicken 2008 H&B, and quicken 2009 H&B. I found a solution until the glitch is fixed. Put the quicken file you want to open on a jump drive. It will open from there and works. I'm calling parallels to see when they can get this fixed.
     
  6. Desert Rat

    Desert Rat

    Messages:
    4
    Quicken crashes: temp fix

    I have the same problem!!! I was running parallels 3 with windows xp, quicken 2008 - no problems. I then upgraded to snow leopard, switched to parallels 4. When i went to restore backup file, quicken crashed. I did EVERYTHING - reinstall parallels, reinstall windows, reinstall quicken. I even tried quicken 2009 - always crashed when trying to use backup file. I found a temporary solution: put back up file you want to open on jump/thumb drive. Quicken will open it from there. This is a parallels glitch that needs to be fixed!!
     
  7. Desert Rat

    Desert Rat

    Messages:
    4
    Problem Fixed: for now

    I took the data file i want quicken to open, copied it to Quicken folder that is located in C: drive (under program files). I then opened quicken, chose established quicken user, then chose open quicken file on computer, and it worked! But if i ever needed to restore a backup from somewhere else, I'd have to go through same process. Parallels still needs to fix this issue
    Desert Rat
     

Share This Page