Re: Lost network connection after wake from sleep with PD9, Mavericks, Windows 8.1

Discussion in 'Windows Guest OS Discussion' started by EllwoodN, Nov 1, 2013.

  1. NEIL REIFF

    NEIL REIFF Bit Poster

    Messages:
    26
    GATESS,

    Are you still running trouble free in a bridged networking setup?
    Are you using the default adapter setting or a different setting?
    Are there any other modifications/changes that you remember making?

    Looking forward to your reply. Thank you.

    Neil
     
  2. John Tyler

    John Tyler

    Messages:
    1
    This seems to be fixed for me with PD9 Build 9.0.24229. I've been running for about 24 hours now with no issues, on ethernet and wifi, and in situations like carrying my MacBook from meeting to meeting where Parallels would drop the connection previously. All good now!
     
  3. GerhardH

    GerhardH

    Messages:
    4
    Sorry to say that this is not fixed. I am running this build and all VM Win 7 and Debian guest lose network settings after suspending the guest OS
     
  4. Elric

    Elric Parallels Developers

    Messages:
    1,718
    I'd appreciate if you could enable verbose logging (menu Parallels Desktop -> Preferences -> Use detailed log messages) and then next time when issue is reproduced, send a problem report (menu Help -> report a problem) and post here its number.

    Note: Don't forget to disable verbose logging then, since it consumes some disk space for logs.
     
  5. GerhardH

    GerhardH

    Messages:
    4
    OK, Found it under Parallels Desktop -> Preferences -> Use detailed log -> Advanced - Use detailed log messages.
    Now also seeing other network dropout while using it.
    See what the logs show up.
     

Share This Page