Register Older Version and/or Change from "1-Time Purchase" to "1-Year Subscription."

Discussion in 'Account and Subscription Management' started by MatthewH15, Jun 25, 2021.

  1. MatthewH15

    MatthewH15 Bit Poster

    Messages:
    6
    Hello. My activation key is not working for the version of Parallels I am trying to use, and I need assistance.

    I am trying to use Parallels to virtualize an older Mac that is on OS X Yosemite. For this, reason I downloaded Parallels Desktop 13, the latest version that supports Yosemite (https://kb.parallels.com/114381). The trial period was over so from the app, I clicked to "Buy." It redirected me to https://www.parallels.com/products/...d_activation&status=non_activated&signed_in=1 , where I then purchased Parallels Desktop Standard Edition (Cleverbridge# 280624247). But when I enter the activation code it gave me, it says "Unable to perform the operation. The license server rejects it."

    I believe that the license I bought is for Parallels Desktop 16 for Mac, the current latest version of Parallels, and the activation code is not letting me register Parallels Desktop 13. (According to https://forum.parallels.com/threads/license-server-rejects-it.353575/#post-886441: "We see that you have purchased a one-time key for Parallels Desktop 16 which cannot be used to activate Parallels Desktop 14. If you buy a yearly subscription key, that can be only used to activate Parallels Desktop 14.")

    I would expect that the "Buy" option from the application I am using would let me buy FOR THAT APPLICATION. But the option to purchase a Parallels 13 key wasn't given to me when I purchased the key, nor was there information stating that only a yearly subscriptions can activate older versions.

    If a subscription is what is necessary to run the older version that supports Yosemite, then I ask that we switch my "1-Time Purchase" to the "1-Year Subscription."

    I also ask that Parallels improves their information/documentation (such as on the legacy version page and during the purchase process), so these kind of scenarios and mix-ups don't happen to anyone else.

    I look forward to your response and assistance. Thank you. -Matt Hallaron

    p.s. I also communicated this in Facebook Messenger, where I await a response. I apologize for the repetition.
     
  2. MatthewH15

    MatthewH15 Bit Poster

    Messages:
    6
    Hello Parallels team.
    You messaged me stating that for further assistance, I needed to provide the email address of my Parallels account, the macOS version and the versions of Parallels Desktop which I am using. I have provided all of that in the DM over a week ago, but I have not heard anything since. Please advise me on what I need to do. Thank you.
     
  3. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Hello,
    we've checked an inbox and unfortunately didn't find your message.
    Could you DM us once again please?
     
  4. MatthewH15

    MatthewH15 Bit Poster

    Messages:
    6
    I have replied again in the Facebook Messenger DM thread. I don't think I can create a separate thread. I can post the weblink to that thread, if it would help. (I just don't want it accessible to the whole world.)
     
  5. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Hi, please sorry for the delay in response.
    We've checked your account and would like to inform you that subscription and permanent license have different prices.
    In your case we can provide you with a refund and you will be able to purchase subscription
    Please let us know if it works for your.
     
  6. MatthewH15

    MatthewH15 Bit Poster

    Messages:
    6
    I understand that subscription and permanent license have different prices. If you can provide me with a refund and I am able to purchase subscription, that works for me. Thank you.
     
  7. MatthewH15

    MatthewH15 Bit Poster

    Messages:
    6
    Hello again.
    My end goal is to virtualize an older Mac that is on OSX Yosemite version 10.10.5. As in, run this instance of Yosemite on my newer Mac, which is running macOS Catalina 10.15.7.
    I thought that to do this, I needed on older version of Parallels, because https://kb.parallels.com/114381 says Parallels 13 is what is compatible with OS X Yosemite. But then I saw https://kb.parallels.com/en/124223 which lists Parallels Desktop 16 supported guest operating systems, and it lists OS X Yosemite 10.10.x. So I am realizing the compatibility is for running the application - not the guest os compatibility.
    So was all this for nothing? Was I/am I able to just use the latest Parallels 16 that I ended up purchasing, and it will let me do what I want it to do?
     
  8. MatthewH15

    MatthewH15 Bit Poster

    Messages:
    6
    Hello Parallels team. I should probably go with the subscription either way to give me more flexibility. Fine. So what is happening? What's been done and what needs to be done? Please advise. Thank you.
     

Share This Page