Resolution issue

Discussion in 'Windows Guest OS Discussion' started by David_Coates, Nov 10, 2014.

  1. David_Coates

    David_Coates Bit Poster

    Messages:
    1
    I have a MACbook Pro Retina and utilise some very specific windows scheduling programmes, MS Project, Primavera and an older version - Suretrak. I noticed that under version 9 and Mavericks, the font size for Primavera is very small to be almost illegible and is very difficult to use. With Suretrak, I have found a solution which entails setting the MAC resolution to a larger size, then setting windows to a standard resolution. This allows Suretrak to show on the screen at a normal sized font, and a better but still small font for Primavera.

    The other week, I purchased version 10 and loaded it immediately along with Yosemite. After loading the latest versions, both programmes went back to a very small font size which was so small that without exaggerating, I had to use a magnifying glass to read the icons and many of the dialog boxes. Trying to set resolutions on the MAC and in Windows had no effect. I took it to our local MAC provider, who spent the best part of these 2 weeks, trying to fix the problem to no avail. As a result the provider has reinstalled Mavericks and Parallels version 9,. so that at least I can use Suretrak. There is no option at this stage to change away from using Suretrak, and moving to Primavera is simply going to cause similar problems with font size.

    I now have the computer back working on the previous versions of MAC OS and Parallels.
    Has this issue been identified and if so is there a solution for this issue. It seems that the issue is an resolution incompatibility problem between the retina and windows. Setting the windows resolution down to a normal windows resolution reduces the screen size, and increasing the screen size to full screen increases the resolution to full retina, and the font size right down to what seems like a size 3.
    It would be good to keep abreast of these updates, but not if it is not possible to properly utilise the programmes that run under windows.
     
  2. Manoj@Parallels

    Manoj@Parallels Parallels Support Parallels Support

    Messages:
    491
  3. PaulT1

    PaulT1 Bit Poster

    Messages:
    15
    You could try:
    Open the settings for your Windows virtual machine, find "Video" and uncheck "Enabled Retina Resolution".
    Restart Windows.

    The Windows VM will be scaled up 2x, which is a bit ugly, but it could be a workaround.
     

Share This Page