Revit Architecture 2010 under Parallels 3 & 4

Discussion in 'Windows Guest OS Discussion' started by kristianmartin, Jun 25, 2009.

  1. kristianmartin

    kristianmartin Bit Poster

    Messages:
    88
    Hello Everyone,

    I am having problems with Autodesk's Revit Architecture 2010 under parallels. Revit Architecture (RAC) 2009 has been working fine. All of our systems have 4GB of RAM, with 2GB allocated to the VM. Some machines are running from a boot camp partition, others have had to be re-installed, and are now running as a pure VM in either Windows XP Professional or Windows Vista Business. In any case, I have been trying to work with Autodesk to resolve some crashes (will post later) but it seems I am getting some very broad diagnostic solutions. If anyone has any feedback about this program and their experience using it under Parallels (please specify which version) I would like to hear from you.

    Update:
    Well, I've upgraded my user who was running 3.0-5608 to 4.0-3810 (I know this is not the latest) because Windows crashed due to a "device driver problem". The crash was sudden and automatically reset. I also updated Windows XP to SP3 and allocated 128MB of video memory to the VM. Hypervisor is not enabled and only 1 core is allocated (since I installed Windows XP VM with only 1 core I read somewhere that enabling more cores won't do much good, and Revit isn't a multi-threaded application anyhow). Will let you know what problems are coming up for this user soon!
     
    Last edited: Jun 26, 2009
  2. CarlG

    CarlG

    Messages:
    3
    I am having issues with Revit 2010 and ADR 2010 in Parallels and VMWare Fusion. My issue is that after opening the program once, then closing it, the reopening the VM abruptly closes. My firm belief is that this error is caused by the new FLEX licensing that Autodesk is using with their 2010 line. I noted that I can open several instance of the application at once, but after I close the instances and try to open a new instance the VM crashes. Like I said, same crash symptoms in both Parallels and VMWare Fusion. I'm guessing FLEX is either not releasing the license and causing an intereference that the VM can not solve or there is a deeper bug here for both VMs.
     
  3. Flagg

    Flagg

    Messages:
    218
  4. MartinT

    MartinT

    Messages:
    1
    Revit 2010 runs for me on Parallels 4 - it is quite slow compared to Windows XP in all BUT Coherence Mode - in Coherence it is about as fast as under WinXP. Unfortunately, I cannot use 2 displays in Parallels under Win 7 in Coherence since for some reasons unknown, the Revit app window tends to freeze with the entire machine... - so I stick to one display...
     

Share This Page