Running iMovie11 in VM with EL Capitain - preview pane not working

Discussion in 'Mac OS X Guest OS Discussion' started by Hustiniano, Dec 29, 2018.

  1. Hustiniano

    Hustiniano Bit Poster

    Messages:
    4
    Hi
    I have an iMac 27 inch running OSX El Capitain. I still use iMovie11 - the older version of iMovie - and I want to continue to do that. If I upgrade to OSX Mojave I know that iMovie 11 will not work as it is no longer supported in that version of OSX. It works perfectly in El Capitain

    So I thought of a solution. I would create a VM in Parallels and install EL Capitain on that. Then I can install iMovie 11 on the VM and can go ahead and upgrade my mac to Mojave, knowing I can still run iMovie 11 on the VM

    This seems to work to a point: I created the VM and installed El Captain successfully. Then I installed iMovie 11 on the VM by dragging the application from my main Mac to the VM application foilder. This worked OK. Then I start up imovie 11 and it all loads up no problem.

    But when I import a video file to work on in the iMovie 11 on the VM, the movie file is loaded OK and I can use and edit it in the film strip section of iMovie11, BUT the area in iMovie11 to the top right where the movie being worked on is displayed as you run through it - that area is just white - the moveie does not show. I can preview the movie in full screen OK but I cannot see it in the preview window as I work on it

    This issue is only there in the VM environment. iMovie 11 works fine on my main mac El Capitain

    Any ideas please?

    Thanks
     
  2. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,359

Share This Page