Running Parallels under OSX Lion Dev Preview

Discussion in 'Installation and Configuration' started by MartyMcr, Feb 25, 2011.

Thread Status:
Not open for further replies.
  1. MartyMcr

    MartyMcr

    Messages:
    101
    Just in case anyone was wanting to try it, currently Parallels 6 doesn't run under 10.7 - let's hope Parallels are playing with the new dev release and have a fix soon.
     
  2. Strapples

    Strapples

    Messages:
    22
    I had to downgrade to 10.6 because of this!
     
  3. PaulU

    PaulU

    Messages:
    2
  4. STim

    STim Super Moderator

    Messages:
    942
    Last edited: Feb 26, 2011
Thread Status:
Not open for further replies.

Share This Page