Shaky Display Issues

Discussion in 'Windows Guest OS Discussion' started by gamedaygeorge, Dec 12, 2007.

  1. gamedaygeorge

    gamedaygeorge

    Messages:
    2
    Hey Folks - after some struggle, I have gotten Windows running in Parallels. Seems like a very promising application, but I've got a problem.

    I've installed Windows XP Pro inside Parallels, and inside the Virtual Machine I'm getting pretty bad display quality. For example when I mouse over a window in XP, often it flickers on and off. Or when I close a window, often it flickers back and forth in and out for a number of minutes before disappearing entirely.

    I've played with a couple of settings in Parallels. For example setting up specific custom resolutions, and matching those inside XP. I've also increased the amount of video memory assigned by Parallels to the virtual machine. The issue has been persistent and invariant under these changes.

    A few words about my setup:

    - Brand new 24" iMac 2.8 GHZ extreme with 4 GB RAM.
    - Parallels build 5582.
    - Windows XP Pro with updates.

    Any insight or ideas to clear this up would be great. I'd love to get on with using Parallels, but the display quality is so shaky that its not currently possible.

    Thanks!

    George
     
  2. gamedaygeorge

    gamedaygeorge

    Messages:
    2
    An update here. This problem only manifests itself in single window, or full screen modes. When I run in coherence mode, I don't see this issue.

    Thanks again for any insight you can offer.
     
  3. DFoxgrov

    DFoxgrov

    Messages:
    7
    I have seen this same problem and posted a thread in the Parallels Desktop for Mac forum. Here is the URL.

    Thanks for your excellent description of the problem, and for discovering that Coherence mode seems to help.
     
  4. Xenos

    Xenos Parallels Team

    Messages:
    1,547
    Hello,

    Did you try reinstalling Parallels Tools?
    Could you please let me know what screen refresh rate is set in your VM?
    Check this in Control Panel - Display - Settings - Advanced - Monitor - Monitor settings.

    Best regards,
    Xenos
     
  5. Howard Brazee

    Howard Brazee

    Messages:
    155
    I have had the problem in coherence mode. Usually while running Forte Agent.
     
  6. PTCinSF

    PTCinSF

    Messages:
    3
    I have the problem as well, principally with Quickbooks Pro 2008 - only reason I have Windows... The problem manifested after upgrading to MacOS 10.5.3. Support recommends upping memory to 768MB and reinstalling parallels tools. It made the situation better in that the display is stable for an hour or so before going nuts again. I have tried repeatedly to get this information to Parallels Support again but no reply to email queries for the last 10 days. Very upsetting from what has been a good experience with the product otherwise. Poking around this morning in the forums I found a reference to a new build that may fix the problem. I am trying it later today.
     

Share This Page