Shared Clipboard

Discussion in 'Windows Guest OS Discussion' started by MikeKazlow, Nov 11, 2008.

  1. MikeKazlow

    MikeKazlow Bit Poster

    Messages:
    6
    I've just upgrade to Parallels 4 using Windows XP under Leopard 10.5.5. Copy and Paste between the OSs is not working even though it is listed as being enabled. Anyone have any suggestions?

    ...Mike
     
  2. MikeKazlow

    MikeKazlow Bit Poster

    Messages:
    6
    I shut down the Virtual Machine. Turned clip board sharing off. Started the Virtual Machine, closed it down, turned clip board sharing back on. Now it appears that sometimes it will share the clipboard and sometimes it won't. For what its worth, I'm trying to copy and Paste between Word 2007 (under XP) and Mailsmith (under OS 10.5.5).
     
  3. MikeKazlow

    MikeKazlow Bit Poster

    Messages:
    6
    Could it a a problem with Mailsmith being a Rosetta-based application?
     
  4. cavaughan

    cavaughan

    Messages:
    9
    Mike have you found a solution? Here's the strange thing for me. I have 2 macs, both running Leopard, both running Parallels 4.x, both running Vista Ultimate. My older MacBook does clipboard sharing without any problems. But the other Mac is a MacBook Pro, that I just purchased. After booting into Vista I can copy and paste from the Mac to Vista ONCE! And then it will not work again.

    Thanks to anyone with any insight!

    PS. BTW, I reinstalled Parallel Tools in hopes that would resolve the issue. It didn't.
     
  5. John@Parallels

    John@Parallels

    Messages:
    6,343
    Please submit report from Parallels Desktop - Help menu -selecting Report a Problem, and post here report ID
     
  6. cavaughan

    cavaughan

    Messages:
    9
    Actually I already did submit a report. Is there any way to find out the ID of the one I submitted?
     
  7. cavaughan

    cavaughan

    Messages:
    9
    And in addition to my last post, unfortunately that is on the MacBook Pro computer, which is for another employee. So, I don't even have access to it right now. Is there a way to look it up by my address? I would have used my address that starts out just like my user name here, followed by AT, then GMAIL DOT COM.
    Thanks!
     
  8. John@Parallels

    John@Parallels

    Messages:
    6,343
    probably you can submit it once again, it will be easier and faster
     
  9. cavaughan

    cavaughan

    Messages:
    9
    John, Hopefully you'll be checking this thread out time and again, as I won't be able to submit the report for several days.
     
  10. John@Parallels

    John@Parallels

    Messages:
    6,343
    sure, I will
     
  11. cavaughan

    cavaughan

    Messages:
    9
    Ok, the report ID is 24285.
     
  12. John@Parallels

    John@Parallels

    Messages:
    6,343
    Thank you, could you also please check following:
    1. is it working when you are using mouse
    2. Are you able to copy from Word on Windows, to TextEdit on Mac?
     
  13. ID 55374

    The sharing of the clip-board between VM and host OS stopped working.
    Is a complete new start of the VM the only way to make it work again???
     
  14. John@Parallels

    John@Parallels

    Messages:
    6,343
    Bernhard.parallels
    Are you using any .NET applications in Virtual machine?
     
  15. Using means that something is installed or that it is actively running?
    I have Microsoft .NET Framework 3.5 installed, but no .NET app was/is running.
    The copy was done in Safari and the paste should have been done in Outlook.
     
  16. John@Parallels

    John@Parallels

    Messages:
    6,343
    Try to uninstall NET 3.5 and check is there still problems, I think this is somehow affecting clipboard
     

Share This Page